Un bug de plus

Discussions générales sur ORTS.

Modérateur : Modérateurs

Règles du forum
Si le sujet que vous souhaitez ouvrir concerne un problème ou une question qui nécessite une aide active de la part des membres du forum, merci de le poster dans la rubrique "ORTS: Aide et recherche", et non dans la présente rubrique!
Avatar du membre
RM77
Testeur
Messages : 1226
Enregistré le : 03 août 2005 8:19

Un bug de plus

Messagepar RM77 » 21 août 2015 19:08

Bonjour
Un nouveau bug (peut-être très ancien) concernant la vitesse limite d'un train. (OR #3217)
Lorsqu'on est à une vitesse imposée par un TIV (speedpost), par exemple 140, et qu'on arrive sur une zone où la vitesse est supérieur, il faut que tout le train ait franchi la pancarte R ou le TIV ( par exemple 160) pour que la vitesse en cabine (F4) affiche le nouveau taux. Là, c'est normal et réglementaire.
Par contre, lorsqu'on est à une vitesse imposée par un TIV (speedpost), par exemple 140, et qu'on arrive sur une zone où la vitesse est inférieur, il faut que tout le train ait franchi la pancarte Z du TIV ( par exemple 100) pour que la vitesse en cabine (F4) affiche le nouveau taux alors que cette vitesse est à respecter dés la tête du tain à atteint la pancarte Z. C'est contraire au règlement et dangereux, risque de déraillement.

A suivre

Raymond
Modifié en dernier par RM77 le 22 août 2015 4:14, modifié 1 fois.
Deux choses sont infinies : l'Univers et la bêtise humaine. Mais, en ce qui concerne l'Univers, je n'en ai pas encore acquis la certitude absolue.
Albert Einstein.

Avatar du membre
CM63
Messages : 1919
Enregistré le : 13 août 2010 21:48
Localisation : Un peu au large de la faille de Limagne
Contact :

Re: Un bug de plus

Messagepar CM63 » 21 août 2015 21:53

Bonsoir,

Ah oui, bien vu, elle est belle celle-là. Regarde si quelqu'un d'autre ne l'a pas déjà vue.

A plus.
Image

bjpaul
Messages : 534
Enregistré le : 26 août 2007 10:17
Localisation : Val d'Oise

Re: Un bug de plus

Messagepar bjpaul » 22 août 2015 1:28

Bonsoir les amis,
Sans être trop affirmatif, ma mémoire n'étant plus ce qu'elle était, c'est un bug récent. Jamais remarqué avant le 17/07, apparu effectivement depuis (X3217 ?).
A voir avec la X3222 disponible en test aujourd'hui.
Amitiés,
JPaul

Avatar du membre
BB25187
Administrateur
Messages : 15015
Enregistré le : 09 mai 2004 1:07
Localisation : Grenoble
Contact :

Re: Un bug de plus

Messagepar BB25187 » 22 août 2015 9:10

Hello,

Pas vu. Mais volontairement je reste sur la #3096 / 1.00! (.

A pluche!
"Er ist ein Unmensch, ein Tyrann!" - Tamino - Erster Akt - Die Zauberflöte.
____________________________________________________________

Image


Retourner vers « ORTS: Général »