Problème textures

Modérateur : Modérateurs

amename
Messages : 583
Enregistré le : 06 févr. 2008 22:02
Localisation : Grenoble

Problème textures

Messagepar amename » 27 sept. 2017 16:14

Bonjour à tous

N'ayant pas eu de réponses à mon post "Recherche ponts ", dans lequel je demandais également pourquoi les objets posés sur la map, changeais de textures suivant l'orientation de la maps.

Pour essayer de résoudre ce problème, je vous joints deux photos identique, mais prises sous un angle de quelques degrés. Vous remarquerez la différence des textures. Cela se fait également sur tous les objets.

Comment résoudre ce problème, je vous fait confiance.

Merci pour votre attention

Cordialement

M.M.

https://s26.postimg.org/uxthuwda1/Texture_1.jpg
https://s26.postimg.org/i2q3lvneh/Texture_2.jpg

Avatar du membre
RM77
Testeur
Messages : 1202
Enregistré le : 03 août 2005 8:19

Re: Problème textures

Messagepar RM77 » 27 sept. 2017 18:19

Bonjour

A mon avis, c'est le soleil qui s'amuse à te jouer des tours avec les ombres et le tout complété par un bug d'affichage dans le programme et/ou dans les drivers de la carte graphique. La correction devrait certainement venir, ( mais un peu plus tard) car ce n'est pas bloquant et il y a des choses plus importantes à faire. (Ne serait-ce que pour son patron).
A+
Deux choses sont infinies : l'Univers et la bêtise humaine. Mais, en ce qui concerne l'Univers, je n'en ai pas encore acquis la certitude absolue.
Albert Einstein.

amename
Messages : 583
Enregistré le : 06 févr. 2008 22:02
Localisation : Grenoble

Re: Problème textures

Messagepar amename » 28 sept. 2017 11:59

Bonjour à tous
Bonjour RM77

Merci pour ta réponse, mais dans l'attente d'une solution, j'aimerais savoir si je suis le seul a qui ce problème de texture se pose.???

Bonne journée

Maurice

amename
Messages : 583
Enregistré le : 06 févr. 2008 22:02
Localisation : Grenoble

Re: Problème textures

Messagepar amename » 02 oct. 2017 11:36

Bonjour à tous

Pour clore ce post, je viens vous annoncer un autre problème sur ce sujet. Continuant néanmoins la pose d'objets, j'ai eu la surprise de constater que certain gardaient leurs textures d'origine. Le changement de texture, suivant l'orientation de la map, ne viendrais donc pas de ma carte graphique, mais sûrement du logiciel ACE utilisé pour la compression.

A votre avis, si c'est là que se situe le problème, y a-t-il une possibilité de corriger cela.???

Merci encore,

Cordialement

M.M.

Avatar du membre
BB25187
Administrateur
Messages : 14946
Enregistré le : 09 mai 2004 1:07
Localisation : Grenoble
Contact :

Re: Problème textures

Messagepar BB25187 » 02 oct. 2017 13:39

Hello,

Tu aurais quelques vues pour nous permettre de nous faire une idée du problème?

Merci!
A+
"Er ist ein Unmensch, ein Tyrann!" - Tamino - Erster Akt - Die Zauberflöte.
____________________________________________________________

Image

amename
Messages : 583
Enregistré le : 06 févr. 2008 22:02
Localisation : Grenoble

Re: Problème textures

Messagepar amename » 02 oct. 2017 17:25

Re à tous
Bonjour BB25187

Merci d'avoir répondu si vite. Il y a dans ma demande ci-dessus du 27 septembre, deux photos concrétisant mon problème de changement de texture sur des objets, suivant l'angle d'orientation de la map. C'est un coin que tu connais. Je répète ma question, pourquoi certains objets que je pose, garde leurs textures originale et d'autre change suivant l'orientation de la vue.???? et comment y remédier.???

Merci pour ton aide

Amitiés

Maurice

amename
Messages : 583
Enregistré le : 06 févr. 2008 22:02
Localisation : Grenoble

Re: Problème textures

Messagepar amename » 30 oct. 2017 17:40

Bonjour à tous

Je reviens sur ce problème, car je viens seulement de remarquer, que lorsque je pose un objet à coté d'un autre posé antérieurement, et sauvegardé, mon objet prend la texture de celui posé avant lui.

Cela ouvre peut être une piste de recherche, pour une solution rapide, car le désagrément est palpable.

Merci pour vos conseils

Cordialement

M.M.


Retourner vers « TSRE »