Les sons en cabine du TGV 246 défectueux

Discutez de tout ce qui a rapport avec MSTS, en général. Les trains, voitures, objet etc...

Modérateur : Modérateurs

Avatar du membre
MrDipoly
Messages : 652
Enregistré le : 13 févr. 2010 8:25

Les sons en cabine du TGV 246 défectueux

Messagepar MrDipoly » 28 mai 2011 10:49

salut,

J'ai un problème de son en cabine .Le problème est que quand je roule avec mes pantos 1500V le son de traction marche très bien . Mais dès que je change de tension ( disjonction+Abaissement des Pantographe ),le problème survient en clair quand j'ai monté le panto 25kv et que je tractionne j'ai juste le sons de roulement , pour avoir le sons de traction je suis obligé de remonté les pantos 1500v un bref instant pour réenclenché le son que faire pour résoudre ce problème svp ?
Merci d'avance
a+
P.S: TGV Duplex 246 de JP

Avatar du membre
MrDipoly
Messages : 652
Enregistré le : 13 févr. 2010 8:25

Re: Les sons en cabine du TGV 246 défectueux

Messagepar MrDipoly » 28 mai 2011 20:13

salut,
sm-help moi svp
Merci d'avance
a+

Avatar du membre
BB25187
Administrateur
Messages : 14907
Enregistré le : 09 mai 2004 1:07
Localisation : Grenoble
Contact :

Re: Les sons en cabine du TGV 246 défectueux

Messagepar BB25187 » 28 mai 2011 21:22

Hello,

Avec le bin-patch, les engins munis de deux panto distincts doivent avoir recours à des fichiers SMS spécifiques, dans lesquels les flux qui sont conditionnés par la levée des pantos et la mise en route de la machine doivent être dupliqués. Sur le plan de la programmation des SMS, cela concerne différents triggers de déclenchement direct (montée/descente des panto par exemple) ou d'activation indirecte d'autres flux (équipements électriques divers, voire même sons des moteurs). Sinon, on obtient exactement l'effet que tu décris.
En même temps, le moteur de recherche du forum ne t'aurait pas dit autre chose! :9:

A pluche!
"Er ist ein Unmensch, ein Tyrann!" - Tamino - Erster Akt - Die Zauberflöte.
____________________________________________________________

Image

Avatar du membre
Edouard78
Messages : 143
Enregistré le : 22 déc. 2012 9:49
Localisation : Entre 2 compresseurs

Re: Les sons en cabine du TGV 246 défectueux

Messagepar Edouard78 » 09 févr. 2017 10:58

Bonjour à tous et à toutes,

Je m'excuse de ce détarrage mais je me retrouve dans la même situation que notre ami (et ce malgré énormément de tentatives).
En gros je n'ai toujours aucun son de moteur de traction en panto 25Kv levé, j'ai remplacé les numéros 45 et 46 par 66 et 67 toujours pareils, j'ai même mis les sons issus des TGV POS qui ont un fonctionnement analogues, PAREIL. Aucun sons en 25Kv.

Quelqu'un peut il m'aider ? ;=
Ex-iledefrancemsts trainsimeur depuis 2006 (:

Avatar du membre
V 150
Messages : 396
Enregistré le : 21 févr. 2011 9:14
Localisation : Saint-Cyr-l'École (78) (km 21.9 de la ligne de Paris-Montparnasse à Brest)
Contact :

Re: Les sons en cabine du TGV 246 défectueux

Messagepar V 150 » 09 févr. 2017 15:41

Hello,

Essaie plutôt de passer sur les Triggers 23 et 24, qui sont liés à la mise sous tension de la machine (23 = moteur en route ; 24 = moteur coupé), cela permettra d'avoir de nouveau le son sur ton TGV.

Tiens moi au courant si cela ne fonctionne pas. ?2?

Bonne journée

Avatar du membre
PK63
Messages : 86
Enregistré le : 29 mai 2016 18:44
Localisation : isere

Re: Les sons en cabine du TGV 246 défectueux

Messagepar PK63 » 09 févr. 2017 19:34

Bonjour ,
je confirme les dires de v150 . Il faut remplacer les 45 et 46 par 23 et 24 et le son est alors independant du panto levé. Si on veut avoir un son different avec chaque panto il ne faut pas remplacer 45 et 46 mais creer le stream pour 66 et 67.
a+
Amicalement.bernard . ,=

Avatar du membre
Edouard78
Messages : 143
Enregistré le : 22 déc. 2012 9:49
Localisation : Entre 2 compresseurs

Re: Les sons en cabine du TGV 246 défectueux

Messagepar Edouard78 » 10 févr. 2017 17:55

Bonsoir à tous,

Merci de votre aide les gars mais malheureusement aucun changement ;. !
J'ai un son de traction jusqu'à 30 Km/H en 25kv et après je retourne sur le son de marche sur l'air...
D'ailleurs en 1.5Kv je n'ai pas de sons de marche sur l'air lorsque je reviens à 0 Ogen01

Je pense que le plus simple serait de m'envoyer vos fichiers fonctionnels et ensuite de modifier l'archive originale de ce TGV car sinon on y arrivera jamais ;= ...
Ex-iledefrancemsts trainsimeur depuis 2006 (:

Avatar du membre
V 150
Messages : 396
Enregistré le : 21 févr. 2011 9:14
Localisation : Saint-Cyr-l'École (78) (km 21.9 de la ligne de Paris-Montparnasse à Brest)
Contact :

Re: Les sons en cabine du TGV 246 défectueux

Messagepar V 150 » 10 févr. 2017 21:40

Hello,

Peux-tu m'envoyer ton fichier SMS, je vais y jeter un oeil.

Merci d'avance ?2?

Avatar du membre
Edouard78
Messages : 143
Enregistré le : 22 déc. 2012 9:49
Localisation : Entre 2 compresseurs

Re: Les sons en cabine du TGV 246 défectueux

Messagepar Edouard78 » 12 févr. 2017 18:27

Bonsoir,

C'est envoyé V150 ! Si d'autres peuvent apporter une solution je suis toujours partant ,/ ! D'ailleurs d'autres ont ils eu ce soucis également ? ,+
Ex-iledefrancemsts trainsimeur depuis 2006 (:

tomsko77
Messages : 32
Enregistré le : 12 mars 2015 20:01

Re: Les sons en cabine du TGV 246 défectueux

Messagepar tomsko77 » 13 juil. 2017 19:54

Bonsoir.


J'ai exactement le meme probleme et je n'ai pas trop compris la manip...

tomsko77
Messages : 32
Enregistré le : 12 mars 2015 20:01

Re: Les sons en cabine du TGV 246 défectueux

Messagepar tomsko77 » 17 juil. 2017 17:32

Bonjour


Ya quelqu'un ?


Retourner vers « MSTS: Général »