Vignette 1.1.0 désespérament muet...

Vous avez un problème avec Convoi, venez l'exposer ici.

Modérateur : Modérateurs

sergio
Messages : 29
Enregistré le : 07 avr. 2006 13:48
Localisation : PARIS 19

Vignette 1.1.0 désespérament muet...

Messagepar sergio » 02 déc. 2006 13:37

Bonjour à tous,

J'ai longtemps hésité avant de demander du secours, essayé de nombreuses manipulations, installé et désinstallé plusieurs fois les programmes incriminés, lu en détail les diverses rubrique du forum, mais rien n'y a fait.

Ayant installé Convoi 150 dès sa sortie et Vignette 1.1.0, ce dernier programme ne veut pas fonctionner. A son ouverture, apparait aussitôt la fenêtre principale, mais sans rien dans le carré qui reste désespéramment vide et jaune....

J'ai effacé puis renommé le chemin de Convoi, je ne retrouve plus le programme que j'avais tant de plaisir à utiliser avant pour créer mes vignettes.

Pour info, les divers programmes liés à TrainSimulator sont :

Con Builder 2.4.5
Convoi 150
ENGEditor 1.5
TGATool2
Route_Riter 6.4.41
Shape Viewer 1.6.187
SfCanvas 1.1.102
Train Cleaner 1.0.10
Trainsimfiles Track Viewer
TSCM 1.0.75
Vignette 1.1.0

Quelqu'un a-t-il les mêmes problèmes ?
Quelqu'un a-t-il une solution.

Merci de votre aide éventuelle.

Serge

Avatar du membre
cycas
Expert
Messages : 3797
Enregistré le : 12 févr. 2006 17:45
Localisation : Pontivy en Bretagne FRANCE

Messagepar cycas » 02 déc. 2006 17:27

Bonjour à toutes et tous //
Bonsoir sergio .
Renommer un dossier ou un fichier est toujors dangereux ;/
Essayer de faire "Démarrer" puis "Rechercher" en demandant Convoi.
Vous retrouverez sans doute votre dossier.
Sinon réinstallez CONVOI.
Pour ma part j'ai téléchargé les vignettes existantes sur le site de "convoi", et après installation je me contente de celles-ci :arrow: pour le problème de Vignette 1.1.0 je suis =,
@+
Amicalement.
Jean-Claude

Les vérités qu'on aime le moins à apprendre sont celles qu'on a le plus d'intérêt à savoir

sergio
Messages : 29
Enregistré le : 07 avr. 2006 13:48
Localisation : PARIS 19

Messagepar sergio » 02 déc. 2006 18:38

Bonsoir cycas,

Merci de m'avoir répondu.

Lorsque je dis "effacé le fichier", il s'agit de la procédure du programme Vignette qui conseille de cliquer sur son bouton "Supprimer le chemin de Convoi" pour permettre lors de son ouverture suivante de désigner correctement le dossier où se trouve Convoi, ceci pour avoir le bon chemin dans la base de registre.

Donc Convoi est bien désigné dans Vignette 1.1.0, mais Vignette ne semble pas pouvoir aller chercher les vignettes existantes ou à créer.

D'autre part, lors de l'installation de Vignette, aucun dossier "Thumbnails" n'est créé dans son dossier ; est-il créé lors de la première vignette faite à l'aide de ce logiciel ?...

Je n'ai pas de problème avec Convoi 1.50 qui fonctionne bien (notamment avec "sfCanvas" dont le fichier "trainlib.ocx" est bien dans le répertoire C\Windows\system32), ai bien dans son dossier "Convoi150" les dossiers "Thumbnails" et " Unusable_Thumbnails" avec toutes mes vignettes (respectivement 1 324 et 1 049 objets), vignettes qui sont déplacées automatiquement lors de l'utilisation de Train Store.

Je dois avouer que je m'étais habitué avant à Vignette et que je trouvais ce programme formidable pour créer de nombreuses vignettes sans difficulté... Il me manque beaucoup car j'ai encore de nombreuses vignettes à faire, et n'ai plus beaucoup de courage pour effectuer ceci avec l'ancienne méthode entièrement manuelle....

J'espère que quelqu'un pourra me donner quelques conseils...

Merci encore à tous.

Serge

Avatar du membre
ardennes
Administrateur
Messages : 3645
Enregistré le : 23 févr. 2004 20:35

Messagepar ardennes » 02 déc. 2006 20:34

Bonsoir,

1./ As-tu installé Convoi dans le dossier Convoi150 comme prévu dans l'installation ?

2./ As-tu encore l'ancienne version de convoi installé dans le dossier Convoi140 ? ou l'as-tu supprimé ?

3./S'il existe encore dans l'ancien dossier Convoi140 , supprime le fichier Convoi.ini

4./Vignette doit être installé dans le même dossier que Convoi

5./ Le dossier Convoi.ini qui est dans le dossier Convoi150 doit ressembler à çà ( on l'ouvre avec WordPad) :

;Informations de configuration de Convoi un éditeur de rames pour Microsoft Train Simulator

[General]
Inst=0
Associate=1
PrintName=1
PrintNumber=1
ControlThumbnails=1
NoAlertCoupling=0
PassIsBadCoupling=0
PrintGreen=1
Optimize=1
sfCanvas=0
Color1=12582847
Color2=8388608
Color3=12582911
Color4=128
Color5=16777151
Color6=0
Color7=16777151
Color8=8388608
Color9=15713940
NewFile=1
BakFile=1
CPBakFile=0
Backup=C:\Program Files\Convoi150\Backup\
InstallDir=C:\Program Files\Microsoft Games\Train Simulator\
TStoreDir=
InitialiseMSTS=1
Langage=Français


Vérifie déjà çà , après on verra ..... (.

Amitiés
Ardennes

" Je ne pense pas plus qu'un autre, seulement je ne laisse rien perdre.... "

Avatar du membre
ardennes
Administrateur
Messages : 3645
Enregistré le : 23 févr. 2004 20:35

Messagepar ardennes » 02 déc. 2006 23:45

bonsoir ,

je ne sais si tu as résolu ton problème en suivant mes conseils.

tu dis "A son ouverture, apparait aussitôt la fenêtre principale, mais sans rien dans le carré qui reste désespérement vide et jaune.... "

Si c'est le cas, c'est un problème majeur de ton installation. En effet si aucun nom de matériel n'est affiché, cela signifie que Vignette ne trouve pas le dossier d'installation de Train Simulator. La cause peut être soit les clés de la base de Registre de Windows qui ont été modifiées, soit le nom du dossier d'installation de Train Simulator qui a été modifié.
Vignette regarde dans le Registre au paramètre "Path" de la clé "HKLM\SOFTWARE\Microsoft\Microsoft Games\Train Simulator\1.0". Normalement cette valeur est "C:\Program Files\Microsoft Games\Train Simulator"
Ensuite Vignette tente d'ouvrir ce dossier et d'en extraire tout le matériel.

Donc encore une fois, si aucun matériel n'est affiché, c'est qu'il y a un sérieux problème à ce niveau.
Les modifications manuelles des installations ou les installations dans des dossiers différents que ceux par défauts ne sont pas sans risque lorsque plusieurs programmes utilisent aussi quelques parties de leurs données.

Le chemin d'installation de Convoi n'est utile que pour afficher en rouge les vignettes existantes dans le dossier Thumbnails de Convoi. On peut très bien se passer du chemin de Convoi, le matériel trouvé dans le dossier de Train Simulator sera quand même affiché mais Vignette n'indiquera alors aucune vignette en rouge, elles seront donc toutes à réaliser. tu peux aussi transférer les anciennes vignettes de ta précédente installation de convoi.

Encore une info, le dossier Thumbnails de Vignette est crée uniquement lors de la première création d'une vignette.

Voilà , j'attends le résultat de tes vérifications.

Amicalement
Ardennes

" Je ne pense pas plus qu'un autre, seulement je ne laisse rien perdre.... "

sergio
Messages : 29
Enregistré le : 07 avr. 2006 13:48
Localisation : PARIS 19

Messagepar sergio » 03 déc. 2006 10:19

Bonjour à tous,
Bonjour Ardennes,

Merci beaucoup d'avoir pris tant de peine à essayer d'élucider mon problème et d'avoir répondu avec tant de détails.

J'ai vérifié les différents points évoqués, tout semblait normal.

Ce matin, j'ai désinstallé Vignette et Convoi, proprement je pense en utilisant Ccleaner pour désinstaller. Je signale qu'à chaque désinstallation, je nettoie ensuite avec Ccleaner (dont la base de registre, icônes, etc...) et relance systématiquement l'ordinateur, ainsi qu'à chaque installation. J'avais pris le soin de sauvegarder les dossiers "Thumbnails", "Unusable_Thumbnails" et "Backup" (celui-ci est vide) sur un autre disque.

A cette heure-ci, le problème n'est pas résolu. Voici où j'en suis.

J'ai installé Convoi dans : C:\Program Files\Convoi150 ;
Il n'existe aucun autre dossier d'un Convoi précédent et plus ancien ;
J'ai fait un copier/coller pour remettre les dossiers "Thumbnails", "Unusable_Thumbnails" et "Backup" dans le dossier Convoi150 ;
Le dossier Convoi.ini est le suivant :
_________________________________________________________________
;Informations de configuration de Convoi un éditeur de rames pour Microsoft Train Simulator
[General]
Inst=0
Associate=1
PrintName=1
PrintNumber=1
ControlThumbnails=1
NoAlertCoupling=0
PassIsBadCoupling=0
PrintGreen=1
Optimize=1
sfCanvas=1
Color1=12582847
Color2=8388608
Color3=12582911
Color4=128
Color5=16777151
Color6=0
Color7=16777151
Color8=8388608
Color9=15713940
NewFile=1
BakFile=1
CPBakFile=1
Backup=C:\Program Files\Convoi150\Backup\
InstallDir=C:\Program Files\Microsoft Games\Train Simulator
TStoreDir=C:\Train Store
InitialiseMSTS=1
Langage=Français

J'ai tout déstocké le matériel avec TrainStore : les fichiers *.eng et *.wag apparaissent bien dans chacun des dossiers matériels de "C:\Program Files\Microsoft Games\Train Simulator\TRAINS\TRAINSET\"

Convoi 1.50 fonctionne parfaitement bien, trouve tout le matériel (j'ai mis dans les options priorité au dossier Train Simulator), affiche les vignettes lorsque celles-ci existent, montre bien les images en 3D des machines (priorité à sfCanvas sur les images)...

J'ai ensuite installé Vignette dans le dossier de Convoi en créant le répertoire "C:\Program Files\Convoi150\Vignette\" : carré jaune vide...

Je l'ai ensuite désinstallé et réinstallé dans "C:\Program Files\Vignette" où il est actuellement : carré jaune vide...

J'ai bien dans "HKLM\SOFTWARE\Microsoft\Microsoft Games\Train Simulator\1.0" la valeur "C:\Program Files\Microsoft Games\Train Simulator" (je l'ai toujours eu après plusieurs vérifications depuis hier).

Dans le dossier "C:\Program Files\Vignette", je n'ai que 2 fichiers qui sont "ST6UNST.LOG" et "Vignette.exe" ; le dossier "ST6UNST.LOG" est le suivant :

__________________________________________________________________________
%% NE PAS MODIFIER NI SUPPRIMER CE FICHIER! %%
%% Ce fichier contient des informations relatives à l'installation d'une application. %%
%% Il est utilisé pour supprimer automatiquement de votre ordinateur tous les composants de l'application, si vous le souhaitez. %%

NOTE: Début de la section du programme d'amorçage

*** Erreur: Impossible de créer un dossier nommé 'C:'
*** AU COURS DE CETTE ACTION: CreateDir: "C:"

CONFIG: Title: "Vignette"

ACTION: RegKey: "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion", "SharedDLLs"

ACTION: SystemFile: "C:\WINDOWS\SYSTEM32\VB6STKIT.DLL"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SystemFile: "C:\WINDOWS\SYSTEM32\COMCAT.DLL"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SystemFile: "C:\WINDOWS\SYSTEM32\VB6FR.DLL"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SystemFile: "C:\WINDOWS\SYSTEM32\STDOLE2.TLB"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SystemFile: "C:\WINDOWS\SYSTEM32\ASYCFILT.DLL"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SystemFile: "C:\WINDOWS\SYSTEM32\OLEPRO32.DLL"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SystemFile: "C:\WINDOWS\SYSTEM32\OLEAUT32.DLL"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SystemFile: "C:\WINDOWS\SYSTEM32\msvbvm60.dll"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: DllSelfRegister: "C:\WINDOWS\SYSTEM32\COMCAT.DLL"

ACTION: TLBRegister: "C:\WINDOWS\SYSTEM32\STDOLE2.TLB"

ACTION: DllSelfRegister: "C:\WINDOWS\SYSTEM32\OLEPRO32.DLL"

ACTION: DllSelfRegister: "C:\WINDOWS\SYSTEM32\OLEAUT32.DLL"

ACTION: DllSelfRegister: "C:\WINDOWS\SYSTEM32\msvbvm60.dll"

NOTE: Fin de la section du programme d'amorçage

NOTE: Exécution dynamique du programme d'installation principal 'Setup1.exe'....

ACTION: CreateDir: "C:\Program Files\Vignette"

ACTION: SharedFile: "C:\WINDOWS\system32\MSCMCFR.DLL"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SharedFile: "C:\WINDOWS\system32\MSCOMCTL.OCX"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SharedFile: "C:\WINDOWS\system32\trainlib.ocx"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SharedFile: "C:\WINDOWS\system32\CmDlgFR.dll"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SharedFile: "C:\WINDOWS\system32\Comdlg32.ocx"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SharedFile: "C:\WINDOWS\system32\dx8vb.dll"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: PrivateFile: "C:\Program Files\Vignette\Vignette.exe"
(Fichier introuvable ou périmé -- nouveau fichier copié)

ACTION: DllSelfRegister: "C:\WINDOWS\system32\MSCOMCTL.OCX"

ACTION: DllSelfRegister: "C:\WINDOWS\system32\trainlib.ocx"

ACTION: DllSelfRegister: "C:\WINDOWS\system32\Comdlg32.ocx"

ACTION: DllSelfRegister: "C:\WINDOWS\system32\dx8vb.dll"

ACTION: ShellLink: "Vignette", "Vignette"

ACTION: RegKey: "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion", "App Paths\Vignette.exe"

ACTION: RegValue: "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\Vignette.exe", ""
____________________________________________________________________________________


Je suis peut-être un peu long dans mon exposé, mais j'essaye d'apporter le maximum de précisions, sachant que parfois une panne peut être provoquée par un petit rien semblant anodin...

Ce que je trouve bizarre, c'est que Convoi reconnaisse très bien le chemin de Train Simulator, et que Vignette ne semble pas pouvoir le faire.

Vignette est-il limité par le nombre d'engins dans le dossier "C:\Program Files\Microsoft Games\Train Simulator\TRAINS\TRAINSET" ? (j'ai actuellement 349 objets dans ce dossier, mais tout fonctionnait dans les versions antérieures de Convoi et Vignette).

Ce que je trouve bizarre aussi lors de l'ouverture de Vignette, c'est qu'un première image apparaisse en un éclair (il me semble que c'est l'ancienne fenêtre de Convoi, sans en être certain tant l'affichage est bref) avant la fenêtre du programme


Merci encore à toi Ardennes de tes conseils, et aussi de ta patience.

Amicalement,

Serge

Avatar du membre
ardennes
Administrateur
Messages : 3645
Enregistré le : 23 févr. 2004 20:35

Messagepar ardennes » 03 déc. 2006 14:47

Bonjour ,

On dirait que vignette a été installé dans un autre dossier C:/program files/vignette/ ...

peux-tu vérifier STP ? si c'est le cas , supprime ce dossier
et installe bien vignette dans C:/Program files/convoi150/

Merci de nous tenir informé
Ardennes

" Je ne pense pas plus qu'un autre, seulement je ne laisse rien perdre.... "

sergio
Messages : 29
Enregistré le : 07 avr. 2006 13:48
Localisation : PARIS 19

Messagepar sergio » 03 déc. 2006 19:51

Bonsoir Ardennes,

J'avais bien installé Vignette dans Convoi sans succès.

Je viens de le désinstaller et de le réinstaller dans : "C:\Program Files\Convoi150\Vignette", sans plus de succès.

A noter que malgré l'avertissement lors de l'installation "création d'une icône", aucune icône n'apparait sur mon bureau.

Mon fichier "ST6UNST.LOG" est maintenant :

%% NE PAS MODIFIER NI SUPPRIMER CE FICHIER! %%
%% Ce fichier contient des informations relatives à l'installation d'une application. %%
%% Il est utilisé pour supprimer automatiquement de votre ordinateur tous les composants de l'application, si vous le souhaitez. %%


NOTE: Début de la section du programme d'amorçage

*** Erreur: Impossible de créer un dossier nommé 'C:'
*** AU COURS DE CETTE ACTION: CreateDir: "C:"

CONFIG: Title: "Vignette"

ACTION: RegKey: "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion", "SharedDLLs"

ACTION: SystemFile: "C:\WINDOWS\SYSTEM32\VB6STKIT.DLL"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SystemFile: "C:\WINDOWS\SYSTEM32\COMCAT.DLL"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SystemFile: "C:\WINDOWS\SYSTEM32\VB6FR.DLL"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SystemFile: "C:\WINDOWS\SYSTEM32\STDOLE2.TLB"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SystemFile: "C:\WINDOWS\SYSTEM32\ASYCFILT.DLL"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SystemFile: "C:\WINDOWS\SYSTEM32\OLEPRO32.DLL"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SystemFile: "C:\WINDOWS\SYSTEM32\OLEAUT32.DLL"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SystemFile: "C:\WINDOWS\SYSTEM32\msvbvm60.dll"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: DllSelfRegister: "C:\WINDOWS\SYSTEM32\COMCAT.DLL"

ACTION: TLBRegister: "C:\WINDOWS\SYSTEM32\STDOLE2.TLB"

ACTION: DllSelfRegister: "C:\WINDOWS\SYSTEM32\OLEPRO32.DLL"

ACTION: DllSelfRegister: "C:\WINDOWS\SYSTEM32\OLEAUT32.DLL"

ACTION: DllSelfRegister: "C:\WINDOWS\SYSTEM32\msvbvm60.dll"

NOTE: Fin de la section du programme d'amorçage

NOTE: Exécution dynamique du programme d'installation principal 'Setup1.exe'....

ACTION: CreateDir: "C:\Program Files\Convoi150\Vignette"

ACTION: SharedFile: "C:\WINDOWS\system32\MSCMCFR.DLL"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SharedFile: "C:\WINDOWS\system32\MSCOMCTL.OCX"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SharedFile: "C:\WINDOWS\system32\trainlib.ocx"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SharedFile: "C:\WINDOWS\system32\CmDlgFR.dll"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SharedFile: "C:\WINDOWS\system32\Comdlg32.ocx"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: SharedFile: "C:\WINDOWS\system32\dx8vb.dll"
(Le fichier présent sur le disque était déjà à jour.)

ACTION: PrivateFile: "C:\Program Files\Convoi150\Vignette\Vignette.exe"
(Fichier introuvable ou périmé -- nouveau fichier copié)

ACTION: DllSelfRegister: "C:\WINDOWS\system32\MSCOMCTL.OCX"

ACTION: DllSelfRegister: "C:\WINDOWS\system32\trainlib.ocx"

ACTION: DllSelfRegister: "C:\WINDOWS\system32\Comdlg32.ocx"

ACTION: DllSelfRegister: "C:\WINDOWS\system32\dx8vb.dll"

ACTION: ShellLink: "Vignette", "Vignette"

ACTION: RegKey: "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion", "App Paths\Vignette.exe"

ACTION: RegValue: "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\Vignette.exe", ""


Je pensais que mon cas ne serait pas isolé ; il semblerait que si, et que Vignette fonctionne bien pour les autres utilisateurs.

Je ne voudrais donc pas abuser de ton temps si ce n'est qu'un problème personnel, je pensais plutôt pouvoir aider également d'autres personnes qui auraient rencontré les même difficultés.

Amicalement,

Serge

Avatar du membre
cycas
Expert
Messages : 3797
Enregistré le : 12 févr. 2006 17:45
Localisation : Pontivy en Bretagne FRANCE

Messagepar cycas » 04 déc. 2006 9:24

Bonjour à toutes et tous //
Votre installation n'est pas correcte ;/
Pour en avoir le coeur net j'ai installé vignette en suivant scrupuleusement la marche de l'exe.
Ce logiciel doit-être installé dans C\Program Files\Vignette et non dans Convoi comme vous l'indiquez +,
Chez moi il a fonctionné du premier coup.
Bonne journée.
Amicalement.
Jean-Claude

Les vérités qu'on aime le moins à apprendre sont celles qu'on a le plus d'intérêt à savoir

Avatar du membre
ardennes
Administrateur
Messages : 3645
Enregistré le : 23 févr. 2004 20:35

Messagepar ardennes » 04 déc. 2006 13:36

Bonjour,

Co-créateur de vignette , je peux t'assurer que mon programme Vignette est bien dans le dossier Convoi150 , il suffit de lui indiquer ce chemin dans l'install. Si tu le mets dans C:\Program files\vignette , tu auras tes thumbnails qui seront créés dans le même dossier. Ensuite , il te faudra à chaque fois les recopier dans le dossier de Convoi. C'est faisable , mais c'est une perte de temps.

Amicalement
Ardennes

" Je ne pense pas plus qu'un autre, seulement je ne laisse rien perdre.... "

Avatar du membre
cycas
Expert
Messages : 3797
Enregistré le : 12 févr. 2006 17:45
Localisation : Pontivy en Bretagne FRANCE

Messagepar cycas » 04 déc. 2006 14:08

Bonjour Ardennes.
Pas de méprise, je ne veux pas me subsistuer au créateur +,
Je constate seulement que l'exe installe "vignette" dans C\Program Files et que le système fonctionne.
Tu me dis que cela demande plus de temps car il faut déplacer la vignette créee ensuite dans convoi.
D'accord mais la manip du couper/coller n'est pas compliquée, et si c'est la solution pour que sergio puisse trouver la sérénité :3: pourquoi se priver.
Le jeu est aussi un passe-temps.
Amicalement.
Amicalement.
Jean-Claude

Les vérités qu'on aime le moins à apprendre sont celles qu'on a le plus d'intérêt à savoir

sergio
Messages : 29
Enregistré le : 07 avr. 2006 13:48
Localisation : PARIS 19

Messagepar sergio » 04 déc. 2006 19:55

Houlala... je ne voulais surtout pas créer de polémique....

Je crois que mon problème est plus grave, du moins reste mystérieux, car j'ai essayé les 2 manières d'installation, soit dans C:\Program files\Vignette, soit dans C:\Program files\Convoi150\Vignette, dans les 2 cas je n'ai rien...

Je crois me souvenir que lors de la première installation de Convoi 1.50, j'avais mis à jour d'autres utilitaires de Train Simulator (mais je ne me souviens malheureusement plus desquels)... et c'est depuis ce temps que je ne peux plus utiliser le nouveau Vignette que j'aimais tant !....

Mais comme je semble être un cas isolé, il n'y a aucun intérêt de perdre son temps et d'embêter tout le monde... ?,

Merci à toi Ardennes pour ce merveilleux programme et ton aide pour essayer de solutionner mes problèmes, merci à toi aussi Cycas d'avoir pris le temps de me répondre.

Amicalement,

Serge

dugo
Messages : 18
Enregistré le : 18 juin 2009 12:28

Re: Vignette 1.1.0 désespérament muet...

Messagepar dugo » 21 août 2014 10:36

Bonjour à tous.

Je réponds très-très-très tardivement à ce post.
Je viens de ré-installer MSTS et tout ce qui va avec, c'est-à-dire Convoi 1.50 et Vignette, et je me trouve confronté au même problème que Sergio : Vignette se lance, mais aucun matériel MSTS n'apparait dans la fenêtre de gauche qui reste jaune et vide.
Après ma soirée d'hier passée à vérifier la version de ce fameux fichier "trainlib.ocx" (version 1.2.0.160 de 224ko) et d'autres choses encore, j'ai installé Convoi sur le même disque dur que MSTS (disque D: dans ma bécane) dans un répertoire nommé "tConvoi", ce qui fait que, dans l'explorateur Windoze, il se trouve tout près de MSTS (D:\Train Simulator) : c'est plus facile pour gérer les fichiers de Convoi (cela fonctionnait ainsi avant, alors je persiste).
Ensuite, j'ai installé Vignette DANS le répertoire de Convoi, sans aucun problème. Mais, comme je l'ai dit au début : NIET. Vignette n'affiche RIEN.
J'ai donc suivi le conseil de notre ami Ardennes et avec Regedit j'ai ouvert la clé "HKLM\SOFTWARE\Microsoft\Microsoft Games\Train Simulator\1.0" dans laquelle se trouve le chemin de MSTS. Je n'ai trouvé à cet endroit qu'un malheureux point "." ( ! ? ) que je me suis empressé de remplacer par "D:\Train Simulator" (le chemin de MSTS chez moi). Sans même relancer le PC, MIRACLE : Vignette s'ouvre et m'affiche le matériel contenu dans le dossier "Trainset" ! ! !

C'est tout !
Bon amusement à Sergio, qui va pouvoir utiliser ce petit logiciel bien pratique.
Cordialement.

Gilles.

Avatar du membre
Sud
Messages : 996
Enregistré le : 30 avr. 2009 9:03
Localisation : un petit coin de lorraine
Contact :

Re: Vignette 1.1.0 désespérament muet...

Messagepar Sud » 10 mars 2016 18:17

Bonjour à tous, /nb

Pffff j'ai le même problème mais le hic c'(est que cette clé est introuvable dans le registre =, quand je l'ouvre( le registre /:< )
j'ai au départ 5 catégories qui commencent tous par:
_HKEY ??? ais je un registre bidon ou trouver le HKLM ?? confused19
Merci de votre aide et bonne journée..... <1<
amitiés Michel.

“Certains esprits sont des trains qui vont si vite qu'on n'a pas le temps de s'apercevoir qu'ils sont vides.”

Avatar du membre
Bernard56
Messages : 569
Enregistré le : 14 mai 2012 21:42
Localisation : (29) Fouesnant Les Glénan
Contact :

Re: Vignette 1.1.0 désespérament muet...

Messagepar Bernard56 » 10 mars 2016 18:47

Bonjour à tous,
Bonjour Michel,

En fait il faut traduire HKLM par : HKEY_LOCAL_MACHINE

N'oublies pas une bonne sauvegarde du registre avant ! (.
Bernard
Créateur des lignes Quimper - Savenay et de RBZH (Réseau Breton)
http://voies-ferrees-bretonnes.e-monsite.com
https://www.youtube.com/channel/UCQesLUQpkpfbZryRkQNJJ8w


Retourner vers « MSTS: Convoi »