Activité PLM

Discussion générale sur la conception et le test d'activité ainsi que sur la rubrique consacrée aux activités

Modérateurs : Tosca, tgvbreizh, Modérateurs

Avatar du membre
DAUBREE
Messages : 823
Enregistré le : 30 août 2004 19:22
Localisation : ALES

Activité PLM

Messagepar DAUBREE » 28 sept. 2014 12:21

Bonjour,
Je suis en pleine création d'une activité pour cette toute, mon problème est le suivant:
j'ai un train de fret avec citerne vide d'une longueur de 208,940 m pour un tonnage de 402,800 T
le tout tracté avec une BB75110.
je passe à l’embranchement de la raffinerie de Martigues, et au kilomètre 840,780 km
mon activité s'arrête pour attelage brisé.
J'ai essayai cette ligne avec une rame voyageur "delta" sans problème, par contre en changeant
de wagons citernes j'ai le même problème, il semblerai donc que cela vienne des wagons citerne <2<
ma rame est-elle trop :longue???

P.S A j’oubliai à cette section de ligne la vitesse est limité à 60 km/h je la respecte bien sur
Sincères amitiers.
PATRICK

Nouveau Matériel:
Processeur I 5 3,1 Ghz turbo
2X4 Go DDR3
Carte Graphique Radéon R7 240 4Go
Disque Dur Hybride 1 To
Windows Seven Edition Familiale Premium 64 Bit

Avatar du membre
nounours1952
Expert
Messages : 4189
Enregistré le : 30 nov. 2007 22:18
Localisation : LFSB
Contact :

Re: Activité PLM

Messagepar nounours1952 » 28 sept. 2014 12:54

Bonjour,
DAUBREE a écrit :ma rame est-elle trop :longue???
Non, certainement pas puisque la loco la tracte.
DAUBREE a écrit :J'ai essayai cette ligne avec une rame voyageur "delta" sans problème, par contre en changeant
de wagons citernes j'ai le même problème, il semblerai donc que cela vienne des wagons citerne <2<
Cela provient certainement du Coupling. A vérifier dans les fichiers wagons. Si c'est ça, bon courage, car plus il y a de wagons et plus il va falloir contrôler et éventuellement corriger.

Cordialement
L'homme ne se construit qu'en poursuivant ce qui le dépasse. (André Malraux)

Avatar du membre
DAUBREE
Messages : 823
Enregistré le : 30 août 2004 19:22
Localisation : ALES

Re: Activité PLM

Messagepar DAUBREE » 28 sept. 2014 14:34

Hello,

nounours1952 a écrit :Cela provient certainement du Coupling. A vérifier dans les fichiers wagons.

C'est pas un soucis mais comment on fait?? quelqu'un sait comment y remédié??
nounours1952 a écrit : Si c'est ça, bon courage,

Pas de problème j'aime me lancer des défies (.
En tous cas merci à toi nounours1952 ?2?
Sincères amitiers.
PATRICK

Nouveau Matériel:
Processeur I 5 3,1 Ghz turbo
2X4 Go DDR3
Carte Graphique Radéon R7 240 4Go
Disque Dur Hybride 1 To
Windows Seven Edition Familiale Premium 64 Bit

Avatar du membre
nounours1952
Expert
Messages : 4189
Enregistré le : 30 nov. 2007 22:18
Localisation : LFSB
Contact :

Re: Activité PLM

Messagepar nounours1952 » 28 sept. 2014 14:54

Re,
DAUBREE a écrit :C'est pas un soucis mais comment on fait?? quelqu'un sait comment y remédié??
Bon, il fait beau et c'est dimanche. Tu trouveras tout ce qu'il te faut en utilisant la fonction "Rechercher" du forum. Ce sujet a été traité à satiété.

Ouvre le fichier du wagon et tu trouveras ceci :

Wagon ( cdc_Sgnss_241_KON91_lozeny
Comment ( upravil Wincek007 12-11-2012 )
Type ( Freight )
Name ( "CDC Sgnss 241 KON91 Lozeny" )
WagonShape ( cdc_Sgnss_241.s )
Freightanim ( KON91.s 1 1 )
Size ( 3.04m 2.13m 18.711m )
CentreOfGravity ( 0m 0.6m 0m )
Mass ( 62.5t )
WheelRadius ( 0.47m )
InertiaTensor ( Box ( 3.04m 2.13m 18.711m ) )

Coupling (
Type ( Chain )
Spring (
Stiffness ( 7.5e6N/m 1e7N/m )
Damping ( 1e6N/m/s 1e7N/m/s )
Break ( 1.1e8N 2.5e8N )
r0 ( 80cm 150cm )
)
CouplingHasRigidConnection ( 1 )
Velocity ( 0.01m/s )

Contrôle les inscriptions en rouge et corrige s'il le faut.

Bon amusement
L'homme ne se construit qu'en poursuivant ce qui le dépasse. (André Malraux)

Avatar du membre
DAUBREE
Messages : 823
Enregistré le : 30 août 2004 19:22
Localisation : ALES

Re: Activité PLM

Messagepar DAUBREE » 28 sept. 2014 16:57

re,

Bon.... <2< rien à faire même à corrigeant ce que tu as marquer en rouge
surtout que cette ligne n’exister pas
nounours1952 a écrit :CouplingHasRigidConnection ( 1 )

j'ai essayer avec ça rien à faire,
j'ai donc copier tout ça
nounours1952 a écrit :Coupling (
Type ( Chain )
Spring (
Stiffness ( 7.5e6N/m 1e7N/m )
Damping ( 1e6N/m/s 1e7N/m/s )
Break ( 1.1e8N 2.5e8N )
r0 ( 80cm 150cm )
)
CouplingHasRigidConnection ( 1 )
Velocity ( 0.01m/s )

car je n'avais pas les même valeurs, rien à faire l'attelage se brise toujours au même endroit ;.
crois-tu que cela vienne d'un problème de co,conception de la ligne avec du fret??

En parcourant le forum je me suis aperçu que Vincent est assez bien calé dans se domaine je lui donne mes paramètres
Coupling (
Type ( Chain )
Spring (
Stiffness ( 7.5e6N/m 1.e7N/m )
Damping ( 1e6N/m/s 1e7N/m/s )
Break ( 1.1e8N 2.5e8N )
r0 ( 80cm 150cm )
)
CouplingHasRigidConnection ( 1 )
Velocity ( 0.01m/s )
)
Buffers (
Spring (
Stiffness ( 1e7N/m 0 )
Damping ( 1e6N/m/s 0 )
r0 ( 0m 1e9 )
)
Centre ( 0.5m )
Radius ( 1m )
Angle ( 0.5deg )
)

Adheasion ( 0.2533 0.8233 2.5263 0 )
DerailRailHeight ( 10cm )
DerailRailForce ( 56.75kN )
DerailBufferForce ( 800kN )
NumWheels(2)
Friction (362.7N/m/s -0.05 1.6mph 0.660N/m/s 1.644
5.1N/rad/s 1 -1rad/s 0 1 )

BrakeEquipmentType ( "Handbrake, Triple_valve, Auxilary_reservoir" )
BrakeSystemType ( "Air_single_pipe" )
MaxBrakeForce( 28kN )
MaxHandbrakeForce( 20kN )
NumberOfHandbrakeLeverSteps( 100 )

TripleValveRatio( 2.5 )
MaxReleaseRate( 1.31 )
MaxApplicationRate( 1.88 )
MaxAuxilaryChargingRate( 0.5 )
BrakeCylinderPressureForMaxBrakeBrakeForce( 52 )
Si jamais il passe par la..... je en un oeil (. et dit moi si il faut que je change/ou ajouter des valeurs.

C'est difficile pour le paramétrage, on peut pas être bon dans tout les domaines <3<
Sincères amitiers.
PATRICK

Nouveau Matériel:
Processeur I 5 3,1 Ghz turbo
2X4 Go DDR3
Carte Graphique Radéon R7 240 4Go
Disque Dur Hybride 1 To
Windows Seven Edition Familiale Premium 64 Bit

teoz34
Messages : 45
Enregistré le : 27 oct. 2010 19:39

Re: Activité PLM

Messagepar teoz34 » 28 sept. 2014 17:59

Bonjour

Regarde sur ce lien ça devrait t'aider

viewtopic.php?f=114&t=23521

Amitiés

Eric

Avatar du membre
DAUBREE
Messages : 823
Enregistré le : 30 août 2004 19:22
Localisation : ALES

Re: Activité PLM

Messagepar DAUBREE » 28 sept. 2014 21:16

Bonsoir Eric,

Effectivement je risquerai de trouver ma solution, je regarderai ça de plus prêt le week-end prochain,
de toute façon je vous tiendrai au courant, bonne soirée @ vous tous!!!
Sincères amitiers.
PATRICK

Nouveau Matériel:
Processeur I 5 3,1 Ghz turbo
2X4 Go DDR3
Carte Graphique Radéon R7 240 4Go
Disque Dur Hybride 1 To
Windows Seven Edition Familiale Premium 64 Bit

Avatar du membre
DAUBREE
Messages : 823
Enregistré le : 30 août 2004 19:22
Localisation : ALES

Re: Activité PLM

Messagepar DAUBREE » 05 oct. 2014 12:13

Bonjour à tous,

teoz34 a écrit :Regarde sur ce lien ça devrait t'aider

viewtopic.php?f=114&t=23521

Merci Eric pour ton aide, je suis arrivé à y remédier à ce fichu déraillement
je continu la création de mon activité, je vous tiendrez au courant de la suite des événements.
Bon dimanche @ tous! (.
Sincères amitiers.
PATRICK

Nouveau Matériel:
Processeur I 5 3,1 Ghz turbo
2X4 Go DDR3
Carte Graphique Radéon R7 240 4Go
Disque Dur Hybride 1 To
Windows Seven Edition Familiale Premium 64 Bit


Retourner vers « Echanges généraux sur les activités »