msts se plante sans raison apparente (résolu)

Discussion générale sur la conception et le test d'activité ainsi que sur la rubrique consacrée aux activités

Modérateurs : Tosca, tgvbreizh, Modérateurs

Avatar du membre
granel71
Messages : 211
Enregistré le : 10 juin 2013 14:42
Localisation : Charnay les Macon

msts se plante sans raison apparente (résolu)

Messagepar granel71 » 17 juin 2016 14:36

Bonjourà tous

Je viens de (re) télécharger l'activité Lumes-Blainville de Jean Mary.
En lançant l activité msts se plante sans laisser de message au milieu de téléchargement!!!!!! ,+ .
j'ai essayer de l'ouvrir avec l'éditeur celui-ci se plante aussi ,+ .
j'ai testé avec Route-Riter : pas de problème pour lui.
J'ai passé Convoi : aucun problème.

J'avais pourtant testé cette activité sans problème .
Les autres activités fonctionnent .
Encore un des mystères de l'informatique ou de MSTS
Cordialement
Granel 71
Modifié en dernier par granel71 le 12 juil. 2016 19:14, modifié 1 fois.
j'ai remis du charbon dans la chaudière : il commence à faire froid !

Avatar du membre
nicolas94
Messages : 32
Enregistré le : 28 mai 2016 20:44
Localisation : Vitry Sur Seine
Contact :

Re: msts se plante sans raison apparente

Messagepar nicolas94 » 17 juin 2016 20:17

Bonsoirà toi...
Je ne suis pas comme mon petit frère ingenieur en informatique...
Mais ce que je peux te dire c' est as-tu un detail de l'erreur?
As-tu essayé Openrails?
Sur un point,je suis d'accord:
MSTS est très fragile et sensible...
mais plus sensible que Openrails...

Apres,
As-tu vérifié si il y avait des machines de traffic?
(si le materiel de traffic (autre(s) train(s) automatique sur ta route que tu pourras croiser...))
As-tu un consist manquant pour les machines de traffic ou une locomotive qui etait faite pour Openrails uniquement...
As-tu un install-me.bat?=>l' as-tu executé?
As-tu les lignes de base de MSTS?
As-tu Xtracks ou autres voies qui étaient necessaires... ?
As-tu un "mode d'emploi de la ligne... ?"

Avatar du membre
nounours1952
Expert
Messages : 4250
Enregistré le : 30 nov. 2007 22:18
Localisation : LFSB
Contact :

Re: msts se plante sans raison apparente

Messagepar nounours1952 » 17 juin 2016 20:25

Hello,

si l'erreur c'est "MSTS ne peut pas lire l'en-tête...", bienvenue au club. Je suis actuellement confronté à ce problème dans une activité qui fonctionnait (enfin que je pouvais encore ouvrir avec l'éditeur de modes à 13h30). Cela doit être du au dérèglement climatique. Même une sauvegarde d'il y a deux jours ne s'ouvre plus.

Pour l'heure pas de solution. :4:

Amicalement
L'homme ne se construit qu'en poursuivant ce qui le dépasse. (André Malraux)

Avatar du membre
nicolas94
Messages : 32
Enregistré le : 28 mai 2016 20:44
Localisation : Vitry Sur Seine
Contact :

Re: msts se plante sans raison apparente

Messagepar nicolas94 » 17 juin 2016 21:18

(Re)bonjour...
As-tu un editeur de texte pour modifier le .act ou autre...(Je te conseille notepad + + )
As-tu essayé de refaire une piste/un chemin N°2 puis modifier avec l editeur de texte le nom du chemin en chemin N°2...
Malheuresement,
je n ai plus internet la nuit et en plus je dors...
ducoup... jesors provisoirement...(En gros Bonne nuit...)

Avatar du membre
granel71
Messages : 211
Enregistré le : 10 juin 2013 14:42
Localisation : Charnay les Macon

Re: msts se plante sans raison apparente

Messagepar granel71 » 18 juin 2016 18:05

bonsoir

L problème progresse légèrement :

L'éditeur de mode me sort le message suivant :

Le service "JM_LgeV4_tfr_Balainville_Lumes5 est périmé" , réenregistrer cette activité pour la mette à jour.

et il se plante!!!!!!!
j'ai réenregistré sans correction du problème.
A demain donc
bon foot à tous
Granel 71
j'ai remis du charbon dans la chaudière : il commence à faire froid !

Avatar du membre
Tosca
Expert
Messages : 4648
Enregistré le : 12 mai 2010 18:53
Localisation : Avrillé (Angers 49)

Re: msts se plante sans raison apparente

Messagepar Tosca » 18 juin 2016 18:34

Bonsoir à tous /nb ,

Tu indiques que cette activité fonctionnait avant.
La question, que s'est-il passé depuis ?
Peut-être un nouveau matériel ou une nouvelle ligne...
As-tu fais un essai en ne conservant dans ton MSTS, que la ligne et les consists concernés ?
On ne sait jamais... <2<
Amicalement,
Didier ?2?

Avatar du membre
granel71
Messages : 211
Enregistré le : 10 juin 2013 14:42
Localisation : Charnay les Macon

Re: msts se plante sans raison apparente

Messagepar granel71 » 05 juil. 2016 19:30

bonjour à tous


J'ai repris toutes les activités que j'avais téléchargées auparavant : toutes fonctionnent correctement.
Le problème Lumes-Blainville me résiste encore.
A part décortiquer cette activité, je vais donc me lancer .
a+
et bonnes glaces par ce temps

granel
j'ai remis du charbon dans la chaudière : il commence à faire froid !

Avatar du membre
granel71
Messages : 211
Enregistré le : 10 juin 2013 14:42
Localisation : Charnay les Macon

Re: msts se plante sans raison apparente

Messagepar granel71 » 12 juil. 2016 19:11

bonjour à tous

le saucissonnage de l'activité a donné son verdict :

le coupable est : JM-LgeV4_trf_Blainville_Lumes42 .+
en chargeant ce service l'éditeur plante.
J'ai donc recréer ce service et le train roule comme avant. applaus001
Par contre, je n'ai rien trouvé dans la syntaxe qui pouvait faire planté l'activité. ,+
Merci de vos conseils et bonne soirée à tous
Granel
j'ai remis du charbon dans la chaudière : il commence à faire froid !


Retourner vers « Echanges généraux sur les activités »