Ma loco avance, puis s'arrête

Echanges techniques sur la création d'activités

Modérateurs : Tosca, tgvbreizh, Modérateurs

Avatar du membre
nounours1952
Expert
Messages : 4235
Enregistré le : 30 nov. 2007 22:18
Localisation : LFSB
Contact :

Ma loco avance, puis s'arrête

Messagepar nounours1952 » 13 avr. 2015 14:05

Bonjour à tous, (.

cela fait plusieurs semaines maintenant que je me casse les dents sur ma dernière activité (pfs_Formation) à cause du fait qu'à un moment donné, j'accroche des wagons puis je repars et après quelques mètres ma vitesse tombe à zéro sans raison apparente. Plus moyen d'avancer. Il n'y a aucun aiguillage à proximité. J'ai essayé de changer de loco : pareil. J'ai relevé les coordonnées, mais il n'y a aucun événement d'aucune sorte à cet endroit.

Avez-vous déjà été confrontés à ce genre de problème et si oui quelle est la solution ?

Amicalement
L'homme ne se construit qu'en poursuivant ce qui le dépasse. (André Malraux)

Avatar du membre
granel71
Messages : 209
Enregistré le : 10 juin 2013 14:42
Localisation : Charnay les Macon

Re: Ma loco avance, puis s'arrête

Messagepar granel71 » 13 avr. 2015 14:34

bonjour

Si tu as une loc électrique, as-tu appuyé sur la touche w (réinitialisation), cela règle souvent le problème
cordialement
Granel71
j'ai remis du charbon dans la chaudière : il commence à faire froid !

Avatar du membre
nounours1952
Expert
Messages : 4235
Enregistré le : 30 nov. 2007 22:18
Localisation : LFSB
Contact :

Re: Ma loco avance, puis s'arrête

Messagepar nounours1952 » 13 avr. 2015 15:06

Salut Granel, (.

merci pour le truc. Mais il s'agit d'un loco-tracteur.

Cordialement
L'homme ne se construit qu'en poursuivant ce qui le dépasse. (André Malraux)

Avatar du membre
vapeur 71
Messages : 1022
Enregistré le : 16 mars 2005 15:27
Localisation : saône et loire

Re: Ma loco avance, puis s'arrête

Messagepar vapeur 71 » 13 avr. 2015 15:39

Bonjour à tous.

Personnellement, cela me fait penser à une incompatibilité entre les freins de la rame et ceux de la loco. Le plus simple pour le vérifier est de créer un consist avec les wagons et la loco concernée, et de vérifier si la rame fonctionne normalement, puis de couper la loco de la rame, effectuer à nouveau l'attelage et vérifier si le problème ne se représente pas. Si c'est bon, il faudra regarder ailleurs.
Bon courage.
Bien amicalement.
Vapeur 71

Avatar du membre
nounours1952
Expert
Messages : 4235
Enregistré le : 30 nov. 2007 22:18
Localisation : LFSB
Contact :

Re: Ma loco avance, puis s'arrête

Messagepar nounours1952 » 13 avr. 2015 15:47

Salut à tous,

il s'agit en fait d'une activité qui fonctionnait, mais pour laquelle mes amis testeurs avaient fait des suggestions intéressantes. Il est vrai qu'au tout début j'ai eu un problème d'attelage, mais j'ai ôté tous ces wagons.

En désespoir de cause, je vais faire le test.

Amicalement
L'homme ne se construit qu'en poursuivant ce qui le dépasse. (André Malraux)

Avatar du membre
Tosca
Expert
Messages : 4648
Enregistré le : 12 mai 2010 18:53
Localisation : Avrillé (Angers 49)

Re: Ma loco avance, puis s'arrête

Messagepar Tosca » 13 avr. 2015 18:34

Bonsoir à tous /nb ,

Pascal, question toute bête, tu es certain d'avoir du fuel ?
Des fois, un oubli...
Amicalement,
Didier ?2?

Avatar du membre
TSTonio
Testeur
Messages : 2180
Enregistré le : 08 déc. 2009 10:48

Re: Ma loco avance, puis s'arrête

Messagepar TSTonio » 13 avr. 2015 19:51

Bonsoir,

Ça peut aussi venir de paramètres de friction incorrects. Pourrais-tu joindre le fichier CON pour qu'on essaye de notre côté éventuellement ?
Mais j'ai pas compris si lors de précédents essais ça marchait correctement ou si ça se produit depuis un changement de matériel... <2< Dans le second cas, on peut facilement identifier le ou les fautif(s) non ?


Bonne continuation (en espérant qu'il te reste encore quelques cheveux !),
@+

Avatar du membre
nounours1952
Expert
Messages : 4235
Enregistré le : 30 nov. 2007 22:18
Localisation : LFSB
Contact :

Re: Ma loco avance, puis s'arrête

Messagepar nounours1952 » 13 avr. 2015 20:12

Hello,

oui, oui, il me reste encore quelques cheveux ! Cela fonctionnait bien, mais d'un coup d'un seul, sans n'avoir rien changé aux consists, me v'là dans la mouise. Enfin,. je continue à m'énerver là-dessus, ça me calmera. Pas vrai, je viens de faire un tour en 737, ah que c'est bon (hein Didier ?).

Amitiés
L'homme ne se construit qu'en poursuivant ce qui le dépasse. (André Malraux)

Avatar du membre
Tosca
Expert
Messages : 4648
Enregistré le : 12 mai 2010 18:53
Localisation : Avrillé (Angers 49)

Re: Ma loco avance, puis s'arrête

Messagepar Tosca » 13 avr. 2015 20:36

Bonsoir Pascal /nb
nounours1952 a écrit :Pas vrai, je viens de faire un tour en 737, ah que c'est bon (hein Didier ?).

En ce moment je m'éclate avec un CRJ-200...et toutes les procédures IFR bien entendu... (.
Amicalement,
Didier ?2?

Avatar du membre
TSTonio
Testeur
Messages : 2180
Enregistré le : 08 déc. 2009 10:48

Re: Ma loco avance, puis s'arrête

Messagepar TSTonio » 14 avr. 2015 1:00

Bonsoir,

En ce moment je m'éclate avec un CRJ-200...et toutes les procédures IFR bien entendu...

Ah ouais d'accord, et après il veut nous faire croire qu'il se remet doucement. Attention au manque d'oxygène les gars.
Je comprends maintenant pourquoi le JJR stationne toujours à l'entrée de Laroche. Il parait que tout le monde (même les 1ère), ont déserté pour continuer à pied : "excédé" qu'ils disaient... +?


Bon allez je vais dormir cette fois,
@+
jesors

Avatar du membre
Tosca
Expert
Messages : 4648
Enregistré le : 12 mai 2010 18:53
Localisation : Avrillé (Angers 49)

Re: Ma loco avance, puis s'arrête

Messagepar Tosca » 14 avr. 2015 5:27

Bonjour à tous /nb
TSTonio a écrit :Bonsoir,
En ce moment je m'éclate avec un CRJ-200...et toutes les procédures IFR bien entendu...

Ah ouais d'accord, et après il veut nous faire croire qu'il se remet doucement. Attention au manque d'oxygène les gars.
Je comprends maintenant pourquoi le JJR stationne toujours à l'entrée de Laroche. Il parait que tout le monde (même les 1ère), ont déserté pour continuer à pied : "excédé" qu'ils disaient... +?
Bon allez je vais dormir cette fois,
@+ jesors

Mauvaise langue, va.
Tu vas bientôt être surpris... ;?
Amicalement,
Didier ?2?

Avatar du membre
nounours1952
Expert
Messages : 4235
Enregistré le : 30 nov. 2007 22:18
Localisation : LFSB
Contact :

Re: Ma loco avance, puis s'arrête

Messagepar nounours1952 » 14 avr. 2015 7:51

Salut à tous, (.
Tosca a écrit :Bonsoir à tous /nb ,

Pascal, question toute bête, tu es certain d'avoir du fuel ?
Des fois, un oubli...
Amicalement,
Didier ?2?

Il me reste 863.5 litres. Je pense que ça devrait suffire. A moins d'une fuite.... Mais le manoeuvre n'a rien constaté.

Bonne journée
L'homme ne se construit qu'en poursuivant ce qui le dépasse. (André Malraux)

StationWhere
Messages : 1390
Enregistré le : 23 oct. 2010 16:28
Localisation : lot (46)

Re: Ma loco avance, puis s'arrête

Messagepar StationWhere » 14 avr. 2015 8:19

Bonjour.
nounours1952 a écrit : ...j'accroche des wagons puis je repars et après quelques mètres ma vitesse tombe à zéro sans raison apparente. Plus moyen d'avancer....

Il existe un problème sur le chemin ou dans l'activité qui ne peut ètre résolu.
Exemple: Une rame trop longue pour respecter les signaux entre deux aiguilles.
Bon courage
Dell XPS 8300 W10 Mais je rève encore...

Avatar du membre
nounours1952
Expert
Messages : 4235
Enregistré le : 30 nov. 2007 22:18
Localisation : LFSB
Contact :

Re: Ma loco avance, puis s'arrête

Messagepar nounours1952 » 14 avr. 2015 9:13

Hello, (.
StationWhere a écrit :Il existe un problème sur le chemin ou dans l'activité qui ne peut ètre résolu.
Exemple: Une rame trop longue pour respecter les signaux entre deux aiguilles.
Vérification faite, ce n'est pas cela non-plus. Merci quand-même l'idée était bonne.

Bon, me reste plus qu'à recommencer à zéro.

Cordialement
L'homme ne se construit qu'en poursuivant ce qui le dépasse. (André Malraux)

Avatar du membre
BB25187
Administrateur
Messages : 15207
Enregistré le : 09 mai 2004 1:07
Localisation : Grenoble
Contact :

Re: Ma loco avance, puis s'arrête

Messagepar BB25187 » 16 avr. 2015 19:03

Hello,

granel71 a écrit :Si tu as une loc électrique, as-tu appuyé sur la touche w (réinitialisation), cela règle souvent le problème

nounours1952 a écrit :merci pour le truc. Mais il s'agit d'un loco-tracteur.


Juste une remarque: l'appui sur "w" vaut aussi sur les engins diesel, et en fait sur tout engin muni d'un dispositif de veille.
Mais pas sûr que ça change la donne...
Et la VL affichée en F4, elle dit quoi?

A pluche!
"Er ist ein Unmensch, ein Tyrann!" - Tamino - Erster Akt - Die Zauberflöte.
____________________________________________________________

Image


Retourner vers « Aide à la création d'activités »