[Résolu]LGE

Modérateur : Modérateurs

Avatar du membre
XylonAkau
Messages : 1936
Enregistré le : 24 juil. 2010 8:49
Localisation : Taputapuatea (ISLV)
Contact :

Re: LGE

Messagepar XylonAkau » 24 févr. 2013 17:20

___Ia ora na.
___Il est toujours dommageable de prendre les problèmes par le mauvais bout.
___Si tu ne réussis pas à faire fonctionner la LGE, c'est
- ou bien que tu n'as pas suivi la bonne procédure pour l'installation ; tu trouveras dans les sujets voisins de la rubrique où ce fil a été déplacé un grand nombre de précisions qui devraient t'aider ;
- ou bien que les fichiers d'installation ont été corrompus lors du téléchargement ; mais pourquoi les fichiers (plus volumineux, au total) que t'enverrait X ou Y seraient-ils moins susceptibles de telles avaries ?
- ou bien ton système (ordinateur, carte graphique, contenu de \Train Simulator, TSection.dat, contenu du \Global\Shapes) n'est pas à jour, et ce n'est pas en copiant la ligne que le problème se résoudra.

___Autre chose : en décembre, Michel Kmiec avait pris la peine de te répondre, en concluant
Attends encore un tout petit peu , et tu auras la dernière version complète de la LGE sur FUNTRAIN
___Deux mois plus tard, tu reviens à la charge
LP9200 a écrit :ça va faire un bon moment que je peux plus utiliser la LGE
mais sans indiquer
- ni si tu as téléchargé cette dernière version,
- ni comment tu l'as installée,
- ni ce qui t'empêche de l'utiliser.
___Alors, aide-toi, aide-nous, et peut-être le Ciel pourra-t-il t'aider.
___Bon courage et bonne chance.

trainbleu
Messages : 150
Enregistré le : 10 oct. 2006 9:56
Localisation : BANDOL

Re: LGE

Messagepar trainbleu » 25 févr. 2013 17:16

Bonsoir,

Pour aider un peu peut être, j'ai personnellement rencontré un problème d'utilisation de la LGE téléchargée sur FUNTRAIN.

C' est une ligne lourde et en fait, en faisant le ménage du nb de routes, consists etc.. de mon TS, elle fonctionne bien

A+
ImageImageImage

Avatar du membre
XylonAkau
Messages : 1936
Enregistré le : 24 juil. 2010 8:49
Localisation : Taputapuatea (ISLV)
Contact :

Re: LGE

Messagepar XylonAkau » 25 févr. 2013 21:28

___Ia ora na.
___On peut rappeler que la plus lourde des six lignes d'origine (USA2) tient en 261 Mo et 3 525 fichiers ; une ligne comme La Bosse v. 4 pèse plus de 1 850 Mo avec plus de 19 500 fichiers ; et la situation est comparable pour le \Trainset. Or le moteur de tout ça reste le même Train.exe.
trainbleu a écrit :en faisant le ménage du nb de routes, consists etc.. de mon TS, elle fonctionne bien
___Merci pour cette précision. En effet, une ligne comme LGE ne peut raisonnablement fonctionner sous MSTS que si on l'installe en mini-route ou si on utilise (correctement) TrainStore, ou si on fait son ménage à fond, comme tu l'indiques.
___Bons voyages avec MSTS

Avatar du membre
juerg
Modérateur
Messages : 3781
Enregistré le : 10 oct. 2003 18:24
Localisation : Renan (Suisse)
Contact :

Re: LGE

Messagepar juerg » 25 févr. 2013 21:41

Hello Patrice,

Sauf que trainbleu parle de la LGE et non de la Bosse =.
C'est encore pire pour la LGE: 2.39 Go de taille et 27773 fichiers.
Image

On commence a vieillir quand on finit d'apprendre

Amitiés
juerg

Avatar du membre
LP92000
Messages : 184
Enregistré le : 05 août 2011 23:23
Localisation : Paris

Re: LGE

Messagepar LP92000 » 25 févr. 2013 21:49

Bonsoir,

Je viens de télécharger les contenus de Funtrain, et j'ai installé tout fonctionne correctement.
Image

Avatar du membre
XylonAkau
Messages : 1936
Enregistré le : 24 juil. 2010 8:49
Localisation : Taputapuatea (ISLV)
Contact :

Re: LGE

Messagepar XylonAkau » 25 févr. 2013 22:03

___Ia ora na.
___C'est une bonne nouvelle. Tu peux donc éditer le titre du premier de tes messages et ajouter [Résolu].
___Alors, bons voyages sur la LGE et sur tes autres lignes de MSTS.


Retourner vers « MSTS: LGE V3 / V4 »