Manque Traffic [Résolu]

Modérateur : Modérateurs

amename
Messages : 597
Enregistré le : 06 févr. 2008 22:02
Localisation : Grenoble

Manque Traffic [Résolu]

Messagepar amename » 16 mai 2014 10:09

Bonjour à tous

Cela fait quelques jours que je cherche pourquoi, lorsque je lance OpenRails ( toutes MaJ X X X X X ) il s'affiche dans la rubrique Activités : << Erreur de chargement : "Z-TER-30413 CHALINDREY-MULHOUSE" / "Z-TER_94028 BELFORT-DIJON" / "Z-TER 9211 DIJON-MULHOUSE".

J'ai remarqué qu'en ouvrant ces activités il y a la définition de ces trafics: "TRF-TER-30412-CY-MSE" / "TRF TER 94028" / TRF-TGV-MSE-DIJON". Or il n'y a pas ces fichiers dans la rubrique TRAFFIC ( ils sont dans Activites, Paths, Services seulement )

J'ai retéléchargé LGE_V4 pour confirmation = il me manque toujours ces 3 fichiers. Es-ce normal qu'ils manquent.??? Sinon serait-il possible que quelqu'un qui les possèdent me les transmettent.

Merci pour votre attention

Cordialement

M.M.

Avatar du membre
nounours1952
Expert
Messages : 4189
Enregistré le : 30 nov. 2007 22:18
Localisation : LFSB
Contact :

Re: Manque Traffic

Messagepar nounours1952 » 16 mai 2014 13:45

Bonjour,

il se trouve que j'ai joué cette activité, mais n'ai pas rencontré de problèmes avec OR. Avez-vous essayé de la jouer avec MSTS ?

Ami Calmant
L'homme ne se construit qu'en poursuivant ce qui le dépasse. (André Malraux)

Avatar du membre
granel71
Messages : 198
Enregistré le : 10 juin 2013 14:42
Localisation : Charnay les Macon

Re: Manque Traffic

Messagepar granel71 » 16 mai 2014 15:08

Bonjour

Sous msts cette activité fonctionne parfaitement

CDt
Granel71
j'ai remis du charbon dans la chaudière : il commence à faire froid !

amename
Messages : 597
Enregistré le : 06 févr. 2008 22:02
Localisation : Grenoble

Re: Manque Traffic

Messagepar amename » 16 mai 2014 16:37

Bonjour à tous
Bonjour nounours1952

En réponse, je ne peut pas jouer cette activité avec MSTS, car, comme je le signale dans un autre post ( Les Itinéraires/Ligne LGE_V4 ), la nouvelle ligne LGE ne s'affiche pas dans MSTS. Pourquoi.???

Je repose donc ma question, avez-vous un fichier Traffic pour ces 3 activités cité plus haut.????

Merci et bonne soirée.

M.M.

amename
Messages : 597
Enregistré le : 06 févr. 2008 22:02
Localisation : Grenoble

Re: Manque Traffic

Messagepar amename » 16 mai 2014 23:05

Bonsoir à tous
Bonsoir XylonAkau

Merci pour ta réponse. Je confirme que ce sont trois Activités dont les noms sont cité plus haut, sont pour la ligne LGE ( LGE_V4 ), que ces trois noms figurent bien dans ACTIVITES, PATHS, SERVICES, mais rien dans TRAFFIC. Pourtant si j'ouvre chacun des trois fichiers ACT, il y a bien un trafic prévu.
Si dans le répertoire TRAFFIC il y a un ou plusieurs fichiers concernant ces trois activités, de bien vouloir, si possible, me le ou les faire parvenir.

Avec tous mes remerciements

Bonne soirée

Maurice

Avatar du membre
XylonAkau
Messages : 1936
Enregistré le : 24 juil. 2010 8:49
Localisation : Taputapuatea (ISLV)
Contact :

Re: Manque Traffic

Messagepar XylonAkau » 16 mai 2014 23:20

___Ia ora na fa'ahou.
___J'ai supprimé mon précédent message, qui reposait sur une interprétation en partie erronée.
___Après installation, on trouve effectivement (entre autres)
1) une activité Z-TER 30413 CHALINDREY-MULHOUSE.act, qui appelle le fichier TRF TER 30413 CY-MSE.trf,
2) une activité Z-TER 94028 BELFORT-DIJON.act, qui appelle le fichier TRF TER 94028.trf.
3) une activité Z-TGV 9211 DIJON-MULHOUSE.act, qui appelle le fichier TRF-TGV-MSE-DIJON.trf,
___Les trois fichiers .trf se trouvent bien dans le répertoire \Traffic de la ligne (avec dix-huit autres), provenant de l'archive LGE_Version4.part09.rar :
Image
Sont-ils présents quand tu ouvres l'archive avec WinRar ou 7Zip (sans qu'il soit besoin de décompresser le fichier .rar) ?
___Si ces fichiers te font défaut, c'est qu'il y a eu une erreur quelque part dans le téléchargement, qui risque d'avoir d'autres conséquences ailleurs. Ne serait-il pas plus prudent de corriger cette erreur ?
___Dans tous les cas, je te souhaite de trouver une solution à ton problème, et de passer une bonne journée.

amename
Messages : 597
Enregistré le : 06 févr. 2008 22:02
Localisation : Grenoble

Re: Manque Traffic

Messagepar amename » 17 mai 2014 21:58

Bonsoir à tous
Bonsoir Xylon Akau

Merci de ta réponse. J'ai téléchargé pour la troisième fois la ligne LGE V4 sur FUNTRAIN, et le résultat est toujours le même: pas de traffic pour les 3 activités ci dessus. Peut être faudrait-il que je télécharge cette ligne sur le site de l''ASFT ou quelque chose comme ça, mais je ne suis jamais arrivé à m'inscrire ( je ne suis pas le seul sur ce forum ).

Je vais donc encore une fois, te demander de bien vouloir me faire parvenir ces 3 fichiers TRF si possible, ça réglera au moins ce problème, sinon j'abandonnerais ces 3 activites.

Merci encore pour ce dérangements et Bonne soirée

Maurice

Avatar du membre
XylonAkau
Messages : 1936
Enregistré le : 24 juil. 2010 8:49
Localisation : Taputapuatea (ISLV)
Contact :

Re: Manque Traffic

Messagepar XylonAkau » 17 mai 2014 22:43

___Ia ora na 'a.
___J'avoue avoir un peu de mal à comprendre : après avoir téléchargé les neuf fichiers sur FunTrain (la même souce que toi, ici à 17 000 km, auxquels s'ajoute la grosse dizaine de kilomètres séparant du dernier relais ADSL) et installé la ligne, j'ai regardé ce que contenait l'archive LGE_Version4.part09.rar et posté une copie d'écran du résultat, puis vérifié le contenu du répertoire \Traffic.
J'ai téléchargé pour la troisième fois la ligne LGE V4 sur FUNTRAIN, et le résultat est toujours le même: pas de traffic pour les 3 activités ci dessus.
___Quel est le contenu de \Traffic dans ton archive LGE_Version4.part09.rar ? Quel est le contenu du répertoire \Traffic une fois la ligne installée ? Si mes souvenirs sont bons, il y avait aussi un problème avec les fichiers sigcfg.dat/sigscr.dat (qui sont dans LGE_Version4.part01.rar) et un fichier .w (lui aussi dans LGE_Version4.part09.rar).
___Parce que même les meilleures choses doivent avoir une fin, si tu me donnes ton adresse Internet par MP, je t'enverrai les trois fichiers .trf (je ne pense pas que Michel Kmiec s'y oppose) - mais tout pis-aller mérite (et, souvent, justifie) son nom.
___Bonne fin de soirée.

amename
Messages : 597
Enregistré le : 06 févr. 2008 22:02
Localisation : Grenoble

Re: Manque Traffic

Messagepar amename » 17 mai 2014 23:37

Fichiers LGE_ V4.7z
Bonsoir XylonAkau

Voici divers fichiers joints pour une meilleure compréhension de mon problème.

Merci encore

Maurice
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
BB25187
Administrateur
Messages : 15057
Enregistré le : 09 mai 2004 1:07
Localisation : Grenoble
Contact :

Re: Manque Traffic

Messagepar BB25187 » 17 mai 2014 23:49

Bonsoir,

Pourrais-tu regarder le fichier tsection.dat qui se trouve dans le répertoire Global de MSTS, et nous dire de quelle version (numéro de "Build") il s'agit. Par exemple, chez moi, c'est une version 38:

Code : Tout sélectionner

SIMISA@@@@@@@@@@JINX0F0t______

_INFO ( Build 00038 )
...


A relire l'erreur dans le Log d'OR, j'ai l'impression que c'est peut-être par là aussi qu'il faut chercher.
Bon courage

A+
"Er ist ein Unmensch, ein Tyrann!" - Tamino - Erster Akt - Die Zauberflöte.
____________________________________________________________

Image

Avatar du membre
XylonAkau
Messages : 1936
Enregistré le : 24 juil. 2010 8:49
Localisation : Taputapuatea (ISLV)
Contact :

Re: Manque Traffic

Messagepar XylonAkau » 18 mai 2014 0:06

___Ia ora na.
___Comme indiqué par ailleurs, le répertoire \Traffic figurant plus haut en pièce jointe renferme une quarantaine de fichiers, les plus récents datant de 2013 ; celui de l'archive 09 de la version 4 contient 21 fichiers, dont six sont de 2014 (et les trois manquants font partie de ces six).
___Ceci ne concerne bien sûr que le problème des fichiers .trf manquants.
___Bon dimanche à vous et à tou(te)s.

amename
Messages : 597
Enregistré le : 06 févr. 2008 22:02
Localisation : Grenoble

Re: Manque Traffic

Messagepar amename » 18 mai 2014 17:16

Bonjour à tous
Bonjour BB25187

Mon fichier Tsection. dat porte bien le numéro 0038,

Merci pour ton aide

Maurice

amename
Messages : 597
Enregistré le : 06 févr. 2008 22:02
Localisation : Grenoble

Re: Manque Traffic

Messagepar amename » 18 mai 2014 17:58

OR message d'erreur.7z
RE

@ BB25187 et XylonAkau

Je viens de nouveau lancer OpenRails, après avoir installé les fichiers manquant dans TRAFFIC, avec l'une des trois activités qui manquait et le jeu se bloque avec un message d'erreur que je vous joint avec ce mot.
En espérant qu'il vous soit utile pour un dénouement rapide.

Amitiés

Maurice
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
XylonAkau
Messages : 1936
Enregistré le : 24 juil. 2010 8:49
Localisation : Taputapuatea (ISLV)
Contact :

Re: Manque Traffic

Messagepar XylonAkau » 18 mai 2014 19:22

___Ia ora na.
___Je ne peux que redire ma perplexité :
1) on ignore la situation exacte de ton instance de MSTS :
>> sous XP ou sous Vista/Win7/Win8 ?
>> dans le second cas, dans \Program Files = \Program Files (x86) = \Programmes ou dans un répertoire ou une partition distincts ?
>> avec ou sans TrainStore (c'est sans conséquence pour les fichiers .trf, mais peut influer ailleurs) ?
2) le contenu de ton répertoire \Traffic montre que l'installation de la ligne n'est pas l'installation native de cette version ; cela ressemble plus à celle d'une version 3 (à laquelle auraient été ajoutés des fichiers supplémentaires ? mais en tous cas pas ceux de la version 4 ).
a} as-tu, dans un même répertoire, les neuf fichiers LGE_Version4.part01.rar à LGE_Version4.part09.rar ?
b} chacun des neuf est-il complet ? (s'il ne l'est pas, un message d'erreur l'indique lors de la décompression) ;
c} l'installation s'est-elle faite en décompressant les neuf archives dans un répertoire LGE_Version4 vide ? (qu'il s'agisse de \Routes\LGE_Version4 ou d'un répertoire temporaire) ?
3) la simple présence du message d'erreur joint (je laisse à Vincent ou à un autre fin connaisseur d'OpenRails le soin de l'interpréter) montre au moins qu'il y avait (malheureusement) bien lieu de craindre que la solution bidouillée à un problème ne débouche sur un autre problème (dont j'ignore s'il est spécifique à OR ou s'il se retrouverait dans MSTS).
___Bonne soirée, en te souhaitant de pouvoir remettre les choses en ordre de marche.

Avatar du membre
BB25187
Administrateur
Messages : 15057
Enregistré le : 09 mai 2004 1:07
Localisation : Grenoble
Contact :

Re: Manque Traffic

Messagepar BB25187 » 18 mai 2014 20:14

Bonjour,

Je pense que toutes les questions posées par Patrice méritent d'être étudiées, en reprenant pas à pas chacun des points.
Pour le message d'erreur d'OR de l'image ci-dessous, il faudrait avoir le fichier de Log avec: souvent c'est là qu'on trouve des pistes sur des causes possible d'une erreur fatale comme celle-ci. Sur l'autre problème concernant l'erreur liée à la base de donnée des voie, et signalée dans l'autre post, j'avoue que je sèche, vu que ton Tsection.dat est le même que le mien.
En tout cas, ces multiples problèmes laissent puissamment penser que le problème vient soit de l'installation (archives utilisées, méthode, structure, ...), soit d'une dépendance à un outil/contenu tiers - mais lequel?

A+
"Er ist ein Unmensch, ein Tyrann!" - Tamino - Erster Akt - Die Zauberflöte.
____________________________________________________________

Image


Retourner vers « MSTS: LGE V3 / V4 »