Manque Traffic [Résolu]

Modérateur : Modérateurs

Avatar du membre
XylonAkau
Messages : 1936
Enregistré le : 24 juil. 2010 8:49
Localisation : Taputapuatea (ISLV)
Contact :

Re: Manque Traffic

Messagepar XylonAkau » 18 mai 2014 20:34

___Ia ora na fa'ahou.
___Pour complément d'information : après suppression des rames libres et remplacement du matériel roulant des deux services, le lancement de l'activité Z-TER 94028 BELFORT-DIJON.act n'a pas présenté de difficulté dans MSTS (sous XP, en mini-route), pas plus que son exécution (du moins de Belfort à Montbéliard, où j'ai arrêté le test).
___Bonne fin de dimanche à toutes et à tous.

amename
Messages : 597
Enregistré le : 06 févr. 2008 22:02
Localisation : Grenoble

Re: Manque Traffic

Messagepar amename » 19 mai 2014 16:24

Bonjour à tous
Bonjour à tous ceux qui m'ont aidé.

La nuit étant bonne conseillère, ce matin j'ai désinstallé tout ce qui pouvait être plus ou moins concerné par la ligne LGE ( toutes versions ),. En plus, j'ai nettoyé mon PC de fond en comble, afin de faire une place nette.

Puis j'ai de nouveau téléchargé la Ligne LGE_V4, dézippé sur mon Disque Dur spécial joueur et Oh!!! MIRACLE tout fonctionne sur OpenRails et ma ligne est revenue dans MSTS.

Pourquoi.????? Tout d'abord, c'est ma faute, ma très grande faute. Je précise que j'ai deux Disque Dur réservé aux Jeux. L'un comme joueur, et l'autre comme sauvegarde/stockage. Lors de l'installation de la LGE-V4 il etait précisé de supprimer les versions précédente. J'avais fais cette manip sur le disque joueur, pas sur le disque stockage, désirant conserver les deux lignes. J'ai téléchargé la nouvelle ligne sur ce deuxième disque, où se trouvait, bien entendu, les versions antérieures, pensant que le fait d'installer cette nouvelle version sur le DD joueur, n'aurait aucuns inconvénient. Lors du dézippage de cette nouvelle ligne V4, il y a dû y avoir interférence entre les dossiers, ce qui n'a pas plu à MSTS.

A l'avenir de devrait mieux me décarcasser avant de demander aux autres de se décarcasser pour moi.

Un très grand remerciement pour tous ceux qui m'ont aidé et avec mes escuses,

Amitiés à tous

Maurice

Avatar du membre
XylonAkau
Messages : 1936
Enregistré le : 24 juil. 2010 8:49
Localisation : Taputapuatea (ISLV)
Contact :

Re: Manque Traffic

Messagepar XylonAkau » 19 mai 2014 18:41

___Ia ora na.
___Il arrive en effet qu'en faisant les choses mieux sur l'ensemble, on ne les fasse pas bien sur un point particulier - et que tout se bloque de façon inattendue.
___Mais l'important de l'histoire, c'est que tu aies pu remettre la ligne et ses activités en ordre de marche. Merci pour les explications - qui montrent comment la bonne volonté peut être prise en défaut inopinément, et comment y remédier.
___Tu peux donc éditer ton premier message dans ce sujet pour ajouter [Résolu] dans le titre.
___Bons trajets sur cette belle ligne (et sur les autres).

Avatar du membre
BB25187
Administrateur
Messages : 15061
Enregistré le : 09 mai 2004 1:07
Localisation : Grenoble
Contact :

Re: Manque Traffic

Messagepar BB25187 » 19 mai 2014 19:13

Bonjour,

Merci à toi pour ces très bonnes nouvelles.
Dans un sens, ça me rassure: j'avoue que je ne comprenais plus ce qui pouvait clocher précisément.

Bonne route à toi!
"Er ist ein Unmensch, ein Tyrann!" - Tamino - Erster Akt - Die Zauberflöte.
____________________________________________________________

Image

Avatar du membre
nounours1952
Expert
Messages : 4192
Enregistré le : 30 nov. 2007 22:18
Localisation : LFSB
Contact :

Re: Manque Traffic

Messagepar nounours1952 » 19 mai 2014 20:37

Hello, (.

ça pour une bonne nouvelle, c'est une bonne nouvelle. Profite-en bien, car c'est une très belle route.

Ami Calmant
L'homme ne se construit qu'en poursuivant ce qui le dépasse. (André Malraux)

amename
Messages : 597
Enregistré le : 06 févr. 2008 22:02
Localisation : Grenoble

Re: Manque Traffic

Messagepar amename » 19 mai 2014 21:52

Bonsoir à tous

Merci mes amis de votre gentillesse. Malheureusement je ne sais pas comment faire pour mettre " Résolu " sur mon premier message; Si c'est possible, quelqu'un pourrait-il le faire à ma place.???

Merci encore et peut être a bientôt pour une nouvelle aventure.......

Maurice

Avatar du membre
XylonAkau
Messages : 1936
Enregistré le : 24 juil. 2010 8:49
Localisation : Taputapuatea (ISLV)
Contact :

Re: Manque Traffic [Résolu]

Messagepar XylonAkau » 19 mai 2014 23:08

___Ia ora na fa'ahou.
amename a écrit : je ne sais pas comment faire pour mettre " Résolu " sur mon premier message
___C'est chose faite. Sinon, il faut éditer le premier message du sujet et modifier la ligne Sujet, en haut dans l'éditeur. Et si tu avais encore un problème, souhaitons que tu puisses encore avoir à l'ajouter...
___Bonne semaine à vous et à tou(te)s.


Retourner vers « MSTS: LGE V3 / V4 »