[LGE V4] Shapes manquants au départ de Paris Est

Modérateur : Modérateurs

Avatar du membre
Edouard78
Messages : 143
Enregistré le : 22 déc. 2012 9:49
Localisation : Entre 2 compresseurs

[LGE V4] Shapes manquants au départ de Paris Est

Messagepar Edouard78 » 08 juil. 2015 22:40

Bonsoir à tous

Tout d'abord félicitations à Michel Kmiec pour cette route, c'est un pur bonheur de découvrir l'Est Ferroviaire Français de cette façons, bravo pour la doc également, les RT me font beaucoup penser à leurs homologues réels et la doc super bien faite ! Un grand bravo ! applaus001

Seulement, une ombre au tableau, lorsque je pars de Paris-Est, j'ai à peine franchi le signal de sortie de quai que je constate une chute de FPS et l'affichage d'erreur classique de MSTS me pretextant un manque de fichiers tels que : MR_0722.s, MR_0724.s ...

J'ai au début voulut me dépatouiller seul, j'ai téléchargé le fichier Global de l'académie, rien et je ne trouve nulle trace de ces fichiers ailleurs sur internet..

Quelqu'un d'où vient ce problème ou l'a t il déjà eu ? Et l'a t il surtout résolu ?

Un grand merci d'avance ! ?2?
Ex-iledefrancemsts trainsimeur depuis 2006 (:

Avatar du membre
XylonAkau
Messages : 1936
Enregistré le : 24 juil. 2010 8:49
Localisation : Taputapuatea (ISLV)
Contact :

Re: [LGE V4] Shapes manquants au départ de Paris Est

Messagepar XylonAkau » 09 juil. 2015 1:43

___Ia ora na.
___Les fichiers MR_0722.s, MR_0724.s et une flopée d'autres (plus de trois cents MR_ en tout) se trouvent dans la première archive : LGE_Version4.part01.rar (qui fait 125 829 120 octets, soit 122 880 ko) ; est-ce bien la taille du fichier que tu as téléchargé ? les fichiers .s sont-ils dans ton répertoire \ROUTES\LGE_Version4\SHAPES ? Si oui aux deux, il se peut que ce soit un problème de mémoire insuffisante ; as-tu essayé avec un niveau inférieur de Qualité d'affichage globale ou de Densité des objets environnement ?
___Bon courage et bonne solution.

Avatar du membre
Edouard78
Messages : 143
Enregistré le : 22 déc. 2012 9:49
Localisation : Entre 2 compresseurs

Re: [LGE V4] Shapes manquants au départ de Paris Est

Messagepar Edouard78 » 09 juil. 2015 11:06

Bonjour bonjour,

Merci beaucoup Xylon ! La deuxième partie de ta réponse fut la bonne ,: ! J'ai maintenant compris ce que MSTS nous avait (encore...) concocté comme mystère =. ! En 7 ans passés avec ce jeu, on en finit plus d'en découvrir décidemment..

Pour aider ceux (et je pense ne pas être le seul (: ) qui seraient dans le même cas que moi :
-Comme l'a dit Xylon, quand MSTS vous notifie une absence de fichiers Shapes en particulier dans les zones chargées comme celle de la Gare de l'Est, vérifiez déjà que les Shapes marqués sur le message d'erreur sont dans le dossier Shapes de votre route.
Si non ils n'y sont pas, téléchargez les archives de la route afin de les ajouter manuellement et individuellement dans votre route. N'hésitez pas à demander sur les forums malgré tout, le problème peut toujours venir d'ailleurs ! (aaah MSTS et ses mystères...)
Si oui ils y sont, réduisez au moins d'un cran (je suis passé de 3 à 2 pour mon cas) le niveau de détails des objets du train et d'environnement et les messages d'erreurs devraient disparaître ! N'hésitez pas non plus à supprimer des rames statiques voire des traffics trop gourmands en graphisme comme les TGV POS (solution aperçue sur un post similaire portant sur la version 3.1 et proposée Michel Kmiec lui même.)

Il est clair que n'importe quel humain trouverait rageant d'installer une route comme LGE V4 et de ne pouvoir y jouer à cause de 3 pauvres fichiers récalcitrants mal gérés par la RAM de notre ordi, j'espère que mon soucis et sa résolution aideront ceux qui ont ou auront ce problème car j'ai galéré pendant 5 jours pour ma part avant de trouver de l'aide bienveillante ici.
Ex-iledefrancemsts trainsimeur depuis 2006 (:

Avatar du membre
XylonAkau
Messages : 1936
Enregistré le : 24 juil. 2010 8:49
Localisation : Taputapuatea (ISLV)
Contact :

Re: [LGE V4] Shapes manquants au départ de Paris Est

Messagepar XylonAkau » 09 juil. 2015 17:46

___Ia ora na fa'ahou.
___C'est une bonne nouvelle que tu aies pu résoudre ce problème. Merci pour les précisions que tu as apportées, et qui aideront à passer de la théorie à la pratique.
___Bons voyages sur la LGE, et sur toutes tes lignes.

Avatar du membre
Edouard78
Messages : 143
Enregistré le : 22 déc. 2012 9:49
Localisation : Entre 2 compresseurs

Re: [LGE V4] Shapes manquants au départ de Paris Est

Messagepar Edouard78 » 09 juil. 2015 21:27

Re-bonsoir à tous,

Alors ce soucis est résolu mais un autre apparu dans la foulée (MSTS a du se dire :"aller, pour rigoler ! /:< )

C'est simple et je crois avoir déjà exposé le problème ici, l'affichage de l'horaire et la prochaine gare via le tableau F10 se remet à déconner ;= !
C'est simple, sur la LGE, il y a des activités où celui-ci marche correctement et normalement. Et d'autres ou à la place des gares, des horaires etc, j'ai, une barre noire ,+ !

J'ai changé ce fameux fichier que l'on reprend dans le dossier GUI original du disque 1 du jeu mais le problème est le même, on dirait vraiment qu'il marche quand il veut celui-là...Quelqu'un aurait la solution ? ,/
Ex-iledefrancemsts trainsimeur depuis 2006 (:


Retourner vers « MSTS: LGE V3 / V4 »