Probleme de reglage avec OR

Vous rencontrez des problèmes, vous recherchez de l'aide ou des informations sur l'usage d'ORTS, ou vous recherchez autre chose que vous n'avez pas trouvé: c'est ici!

Modérateur : Modérateurs

Règles du forum
Pensez à préciser la version d'ORTS que vous utilisez!
Pensez à attacher à votre message le fichier OpenRailsLog.txt qui se trouve sur le bureau de votre PC, en le plaçant dans une archive au format ZIP (le format RAR n'est plus autorisé).
jo50
Messages : 584
Enregistré le : 25 févr. 2010 14:12
Localisation : marigny 50

Probleme de reglage avec OR

Messagepar jo50 » 11 oct. 2017 19:05

Bonsoir a tous
OR ne reconnais pas les réglages de ma carte graphique que ce soit réglage de base ou a fond
sauf pour msts ou la version ancienne OR 2012 depuis toutes les versions impossible a régler surtout quand les trains sont en mouvement
scintillements et moirage voila si quelqu'un a le meme probleme que moi?
Merci a vous
Amicalement
JO

Avatar du membre
RM77
Testeur
Messages : 1343
Enregistré le : 03 août 2005 8:19

Re: Probleme de reglage avec OR

Messagepar RM77 » 11 oct. 2017 19:44

Bonsoir

Si tu nous envoyais comme indiqué en haut de la page ORTS:Aide et recherche
ORTS:Aide et recherche a écrit :Règles du forum
Pensez à préciser la version d'ORTS que vous utilisez!
Pensez à attacher à votre message le fichier OpenRailsLog.txt qui se trouve sur le bureau de votre PC, en le plaçant dans une archive au format ZIP (le format RAR n'est plus autorisé).

Il nous serait peut-être possible d'essayer de touver la solution à ton problème. Pour le moment c'est pratiquement impossible.
Merci d'avance
A+
Deux choses sont infinies : l'Univers et la bêtise humaine. Mais, en ce qui concerne l'Univers, je n'en ai pas encore acquis la certitude absolue.
Albert Einstein.

Avatar du membre
BB25187
Administrateur
Messages : 15207
Enregistré le : 09 mai 2004 1:07
Localisation : Grenoble
Contact :

Re: Probleme de reglage avec OR

Messagepar BB25187 » 11 oct. 2017 20:24

Hello,

Pour gagner un peu de temps, je vais mettre ici ce que j'ai répondu à la question de Jo posée d'abord par MP, et qui n'a pas donné de résultat:

BB25187 a écrit :Bizarre: il n'y a normalement rien à faire dans OR pour que les réglages de la CG soient bien pris en compte.
Par contre, si la version X2012 marche bien, tu peux peut-être essayer
- De déplacer cette vieille version dans un autre répertoire
- D'installer les versions plus récentes dans le répertoire qui contenait la X2012
Cela peut suffire pour que des paramètres qui auraient été d"finis pour OR dans chemin donné s'appliquent à cette version.

Sinon, il faut vérifier
- Que tu as bien défini des paramètres d'application pour OR dans ton panneau de configuration NVIDIA panneau de configuration NVIDIA, Paramètres 3D, Gérer les paramètres 3D, paramètres de programme
- Que ceux-ci s'appliquent bien pour la version d'OR qui t'intéresse (ces paramètres sont sensibles au chemin d'installation, donc si tu as plusieurs versions d'OR, il faut dupliquer ces paramètres d'application autant de fois que de chemins!)
- Que l'option de remplacement des paramètres graphiques de l'application est bien sélectionnée

Pour information, voici les paramètres que j'utilise sur une carte NVIDIA un peu différente de la tienne:

Code : Tout sélectionner

Accélération à plusieurs processeurs:                   Utiliser le paramètre global (Mode de performances multi-affichage)
Anticrénelage - FXAA:                                   Désactivé
Anticrénelage - correction gamma:                       Utiliser le paramètre global (Activé)
Anticrénelage - mode:                                   Remplacer tout paramètre d'application
Anticrénelage - réglage:                                8x
Anticrénelage - transparence:                           8x (super échantillonnage)
CUDA - Processeurs graphiques:                          Utiliser le paramètre global (Tous)
Cache des ombrages:                                     Utiliser le paramètre global (Activé)
Filtrage anisotrope:                                    16x
Filtrage de texture - Distorsion LOD négative:          Fixation
Filtrage de texture - optimisation d'éhantillonnage:    Activé
Filtrage de texture - qualité:                          Haute qualité
Filtrage de texture - optimisation trilinéaire:         Activé
Mode de gestion d'alimentation:                         Adaptatif
Multi-Frame Sampled AA (MFAA):                          Activé
Optimisation threadée:                                  Utiliser le paramètre global (Auto)
Synchronisation verticale:                              Adaptatif (moitié de la fréquence de rafraichissement)
Technologie du moniteur:                                Fréquence de rafraichissement fixe
Trames prérendues de réalité virtuelle:                 Utiliser la paramètre globale (1)
Trames prérendues maximum:                              1
Triple mise en mémoire-tampon:                          Activé


J'espère que cela t'aidera.
Sinon peux-tu ajouter quelques images du rendu dans un prochain message. Ça pourra aider à comprendre.
Et n'hésite pas à poser la question aussi sur le forum: il se peut que des possesseur de la même CG puissent t'aider mieux que moi!


Jo: comme suggéré par MP, une vue de ce que tu obtiens pourra nous aider à comprendre ce qui se passe, tout comme le log d'OpenRails (ainsi que suggéré par Raymond).

A+
"Er ist ein Unmensch, ein Tyrann!" - Tamino - Erster Akt - Die Zauberflöte.
____________________________________________________________

Image

jo50
Messages : 584
Enregistré le : 25 févr. 2010 14:12
Localisation : marigny 50

Re: Probleme de reglage avec OR

Messagepar jo50 » 11 oct. 2017 21:00

Bonsoir
Merci a vous deux pour vos réponses mais tous fonctionne dans toutes les versions d'OR
c'est uniquement le probleme de réglage de la carte qu'il reconnait pas alors que msts et la version 2012 d'OR est nette
et pour mettre une image du problème sur le post ça désolé mais je sais pas faire =, j'ai un log mais comment le mettre?
merci Raymond et Vincent pour votre aide
Amicalement
JO

Avatar du membre
BB25187
Administrateur
Messages : 15207
Enregistré le : 09 mai 2004 1:07
Localisation : Grenoble
Contact :

Re: Probleme de reglage avec OR

Messagepar BB25187 » 11 oct. 2017 21:36

Bonsoir,

Pour le log, il faut
- trouver le fichier OpenRailsLog.txt sur ke bureau de ton PC
- Le mettre dans un fichier zip
- L'attacher à ton prochain message avec la fonction "Fichiers joints", en bas de la fenêtre d'édition du message.

Pour les images, il faut les placer sur un site d'hébergement d'image gratuit (par exemple http://www.hostingpics.net/), puis ajouter le lien vers l'image dans ton message (éventuellement avec les balises d'image de la fonction "Img" disponible en haut de la fenêtre d'édition),

A+
"Er ist ein Unmensch, ein Tyrann!" - Tamino - Erster Akt - Die Zauberflöte.
____________________________________________________________

Image

jo50
Messages : 584
Enregistré le : 25 févr. 2010 14:12
Localisation : marigny 50

Re: Probleme de reglage avec OR

Messagepar jo50 » 12 oct. 2017 22:35

Bonsoir a tous
Je suis désolé mais j'ai encore quelque souci avec mon ordi
Merci a Raymond et Vincent et dès que je peut je posterai le log et l'image
Amicalement
JO

Gérard
Messages : 428
Enregistré le : 05 mars 2011 23:50
Localisation : Tsukuba-shi Préfecture d'Ibaraki JAPON

Re: Probleme de reglage avec OR

Messagepar Gérard » 14 oct. 2017 21:25

Bonjour jo50, bonjour à tous,

Peut être a tu résolu ton problème.

Si non, il faut rajouté ton deuxième "menu' Open Rail dans les paramètres de programme de ta carte Nvidia à fin de pouvoir régler ta carte.
Tu auras donc 2 menu Open Rail dans la liste déroulante.


Cordialement Gérard.

Oups, pardon Vincent, je n'ai pu lire ta réponse comme souhaité car une partie de celle ci n'était pas apparente.

jo50
Messages : 584
Enregistré le : 25 févr. 2010 14:12
Localisation : marigny 50

Re: Probleme de reglage avec OR

Messagepar jo50 » 15 oct. 2017 23:06

bonsoir a tous
bonsoir Gérard
Je vais essayer de faire comme tu a indiqué on va bien voir
merci de ton intervention
Amicalement
Jo

jo50
Messages : 584
Enregistré le : 25 févr. 2010 14:12
Localisation : marigny 50

Re: Probleme de reglage avec OR

Messagepar jo50 » 16 oct. 2017 18:03

Bonsoir a tous
Bonsoir Gérard j'ai effectué ce que tu m'as indiqué avec les réglages de Vincent
mais pas de changement et ça dans toutes les versions d'OR, sauf mon ancienne version 2012 et MSTS
le problème est l'anticrenelage ou aliasing (je crois)
et pour le log j'ai un petit souci que j'essaie de résoudre pour l'afficher.
merci a vous
Amicalement
JO

jo50
Messages : 584
Enregistré le : 25 févr. 2010 14:12
Localisation : marigny 50

Re: Probleme de reglage avec OR

Messagepar jo50 » 16 oct. 2017 21:31

OpenRailsLog.7z

Bonsoir a tous
j'espère avoir réussi a mettre le log (enfin peut etre)
Amicalement
JO
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Gérard
Messages : 428
Enregistré le : 05 mars 2011 23:50
Localisation : Tsukuba-shi Préfecture d'Ibaraki JAPON

Re: Probleme de reglage avec OR

Messagepar Gérard » 17 oct. 2017 7:18

Bonjour jo50 et à tous,

J'ai la même carte que toi, mais pour moi il est un peu plus de 14h, je suis au travail "beaucoup débordé", et je n'ai pas MSTS.
Ce soir je te ferais parvenir mes réglages, ils sont identiques à ceux de Vincent avec quelques différences qui ne change rien aux résultat et comment ce trouve les 2 menus d'Open rail que j'utilise dans les paramètre de programme.

Cordialement Gérard.

Gérard
Messages : 428
Enregistré le : 05 mars 2011 23:50
Localisation : Tsukuba-shi Préfecture d'Ibaraki JAPON

Re: Probleme de reglage avec OR

Messagepar Gérard » 17 oct. 2017 13:03

Bonsoir jo50, bonsoir à tous,

Pour installé ton deuxième logiciel Open Rail dans le menu de ta carte tu renomme le premier (2012) ensuite,

Sur la page de réglage de ta carte

- tu clique sur - Ajouter.
- dans la fenêtre qui s'ouvre tu clique sur - Parcourir
- dans la fenêtre qui s'ouvre tu clique sur - Pc
- dans la fenêtre qui s'ouvre tu clique sur le - disque local ou tu a installé le deuxième Open Rail.
tu choisi - sélectionner
- tu clique sur - sélectionner Open Rail pour l'ouvrir et tu choisie le bouton "menu" et tu l'ouvre.

Celui ci sera donc dans le menu déroulant et il ne te restera plus que de réglé ton logiciel Open Rail comme le premier.

Après la relecture je constate que contrairement à moi, tu a une carte graphique GTX 960 et non une puce graphique GTX 960 M, en règle général le panneau reste identique.

Je te mets mes réglages, ayant une carte graphique la puissance de celle ci est environ de plus de 30% par apport à une puce graphique.

Cordialement Gérard.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

jo50
Messages : 584
Enregistré le : 25 févr. 2010 14:12
Localisation : marigny 50

Re: Probleme de reglage avec OR

Messagepar jo50 » 17 oct. 2017 23:31

Bonsoir a tous
Bonsoir Gérard
merci pour le coup de main j'ai fait comme tu me la indiqué mais pas de changement
sauf si je me suis planté dans la procédure ce qui n'est pas impossible
je vais recommencer peut etre que je finirai par y arrivé <3<
Amicalement
JO

Gérard
Messages : 428
Enregistré le : 05 mars 2011 23:50
Localisation : Tsukuba-shi Préfecture d'Ibaraki JAPON

Re: Probleme de reglage avec OR

Messagepar Gérard » 18 oct. 2017 12:59

Bonsoir jo50, bonsoir à tous,

- Ajouter 01
- Parcourir 02
- Pc 03
- Disque local - sélectionner' 03
- Program files (x89) - sélectionner 04
- Open Rail - sélectionner 05
- Cliquer sur "Menu" ( Menu se met dans la case "le nom du fichier") 06
- Cliquer sur ouvrir 07

Le programme Open Rail est à présent dans la sélection d'un programme à personnaliser de la carte NVIDIA. ?+

Allez, HOP ! au boulot ............... jesors

Cordialement à tous quand même ...............
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Gérard
Messages : 428
Enregistré le : 05 mars 2011 23:50
Localisation : Tsukuba-shi Préfecture d'Ibaraki JAPON

Re: Probleme de reglage avec OR

Messagepar Gérard » 18 oct. 2017 13:00

Suite
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.


Retourner vers « ORTS: Aide et recherche »