Probleme de reglage avec OR

Vous rencontrez des problèmes, vous recherchez de l'aide ou des informations sur l'usage d'ORTS, ou vous recherchez autre chose que vous n'avez pas trouvé: c'est ici!

Modérateur : Modérateurs

Règles du forum
Pensez à préciser la version d'ORTS que vous utilisez!
Pensez à attacher à votre message le fichier OpenRailsLog.txt qui se trouve sur le bureau de votre PC, en le plaçant dans une archive au format ZIP (le format RAR n'est plus autorisé).
Avatar du membre
BB25187
Administrateur
Messages : 15269
Enregistré le : 09 mai 2004 1:07
Localisation : Grenoble
Contact :

Re: Probleme de reglage avec OR

Messagepar BB25187 » 25 déc. 2017 19:29

Hello,

jo50 a écrit :Comment tu supprime les mises a jour,pour les pilotes (385 69) ils sont a jour et ces les bons c'est ce que dit Nvidia


Pour ta carte NVIDIA GeForce GTX 960 (si c'est bien toujours celle-ci, qui était mentionnée dans ton log d'OR), il existe pourtant sur le site NVIDIA une version plus récente (20 Décembre 2017) des pilotes "GeForce Game Ready Driver": il s'agit de la 388.71.
L'option d'installation complète apparait sur le panneau de l'installeur, éventuellement en choisissant l'option d'installation "Personnalisée" au lieu de l’installation "Express".

jo50 a écrit :La version de W10 es1709 voila si ça te parle?


Vi je la connais bien celle-ci: c'est celle qui m'a mis la misère et que, pour le moment, je garde à distance jusqu'à une nouvelle tentative! ?+

Personnellement je tenterais la séquence suivante:
- Charger la version 388.71 des pilotes
- Lancer un coup de nettoyage de la base de registres avec CCleaner
- Créer un point de restauration (clic-droit sur l'icone du PC, puis "paramètres systèmes avancés", puis onglet "protection du système", puis "créer" (un point de restauration))
- Lancer une installation des pilotes en utilisant l'option "Personnalisée", sans GeForce Experience, et tout d'abord en ne cochant pas l'option d'installation complète
- Tester sous OR
- Si le problème persiste, refaire toute la manip, en choisissant cette fois l'option d'installation complète
On verra après, si ça ne suffit toujours pas, s'il faut vraiment essayer de désinstaller les anciens pilotes avant de retenter la manip.

Amicalement
Vincent
"Er ist ein Unmensch, ein Tyrann!" - Tamino - Erster Akt - Die Zauberflöte.
____________________________________________________________

Image

Gérard
Messages : 435
Enregistré le : 05 mars 2011 23:50
Localisation : Tsukuba-shi Préfecture d'Ibaraki JAPON

Re: Probleme de reglage avec OR

Messagepar Gérard » 26 déc. 2017 8:04

Bonjour jo50,

SUPER, tu est entre de bonnes mains pour résoudre ton problème. ;?

Cordialement Gérard.

jo50
Messages : 599
Enregistré le : 25 févr. 2010 14:12
Localisation : marigny 50

Re: Probleme de reglage avec OR

Messagepar jo50 » 26 déc. 2017 18:07

Bonsoir a tous
Merci a vous deux de votre aide
Je vais donc faire comme dit Vincent avec ce pilote plus récent et moi comme copilote (manque plus que l'hotesse de l'air) ?2?
bref fini la rigolade au boulot je vous tiens au courant tu met quoi dans la case "crée un point de restauration"
Amicalement
JO

jo50
Messages : 599
Enregistré le : 25 févr. 2010 14:12
Localisation : marigny 50

Re: Probleme de reglage avec OR

Messagepar jo50 » 28 déc. 2017 13:38

Bonjour a tous
Voila Vincent j'ai fait comme tu m'a dit mais toujours avec ALT+Entréee pour une amélioration avec la X2012 sinon rien de changer pour les autres
version et j'ai bien fait "créer un point de restauration " mais quoi écrire dans la case? merci de ton aide.
Amicalement
JO

Avatar du membre
BB25187
Administrateur
Messages : 15269
Enregistré le : 09 mai 2004 1:07
Localisation : Grenoble
Contact :

Re: Probleme de reglage avec OR

Messagepar BB25187 » 28 déc. 2017 18:17

Hello,

Aïe, c'est une mauvaise nouvelle!
As-tu essayé l'option d'installation "complète"?

Sinon pour la case à remplir au moment de la création du point de restauration, c'est juste un nom pour te permettre de retrouver ce point de restauration si besoin. Là tu pourrais mettre un nom qui rappelle que c'est avant installation des drivers NVIDIA.

Attendons de voir pour l'installation complète avant d'essayer de penser à autre chose...

Amicalement
Vincent
"Er ist ein Unmensch, ein Tyrann!" - Tamino - Erster Akt - Die Zauberflöte.
____________________________________________________________

Image

jo50
Messages : 599
Enregistré le : 25 févr. 2010 14:12
Localisation : marigny 50

Re: Probleme de reglage avec OR

Messagepar jo50 » 29 déc. 2017 14:49

Bonjour a tous
Bonjour Vincent
j'ai bien installé la dernière version des pilotes 388.71 complète et pas de changement
par contre comment a tu fait pour mettre la dernière mise a jour de W 10_1709 de coté?
voila pour le moment j'en reste a tes conseilles peut être qu'avec la nouvelle année ça va ce décoincer <3<
Bonnes fêtes de fin d'année ,.
Amicalement
JO

Avatar du membre
BB25187
Administrateur
Messages : 15269
Enregistré le : 09 mai 2004 1:07
Localisation : Grenoble
Contact :

Re: Probleme de reglage avec OR

Messagepar BB25187 » 29 déc. 2017 15:41

Hello,

Alors je sais plus bien, et après application de ce retour, je ne cois plus ce qui m'a permis de revenir en arrière. Je me souveins que c'était assez bien caché.
Ce qui est sûr, c'est que le machin me demandait la nature des problèmes rencontrés (applications qui ne fonctionnent plus, bidules qui ne plaisent pas, ... ). J'ai tout coché. Depuis, les options de redémarrage ou d'arrêt du PC sont proposées avec et sans mise à jour. Quand un rappel de mise à jour apparait, je peux choisir de l'ignorer et de le répéter après quelques jours. De toute façon j'ai fais un point de restauration au cas où.

Bon, pour ton problème, il ne resterait qu'à essayer de désinstaller tous les pilotes avant de refaire l'installation NVIDIA, comme le suggère Gérard.

En effet peut-être que les bonne résolutions de nouvel an de ton PC, de W10 et de NVIDIA ne seront pas vaines...

Amicalement
Vincent
"Er ist ein Unmensch, ein Tyrann!" - Tamino - Erster Akt - Die Zauberflöte.
____________________________________________________________

Image

Avatar du membre
BB25187
Administrateur
Messages : 15269
Enregistré le : 09 mai 2004 1:07
Localisation : Grenoble
Contact :

Re: Probleme de reglage avec OR

Messagepar BB25187 » 18 févr. 2018 10:28

Hello,

Nouvelle tentative d'installation de W10 1709, avec réinstallation des pilotes: toujours des problèmes de qualité graphique après (un peu moins étendus toutefois qu'en décembre, probablement grâce à la réinstallation des pilotes), et pistouille dans l'anti-virus. Du coup, nouveau retour à la 1703, réinstallation de l'AV, blocage des mises à jour des pilotes avec les mises à jour W10 (via les paramètres matériels du système). Je referai une tentative avec cette configuration pour voir...

A pluche
"Er ist ein Unmensch, ein Tyrann!" - Tamino - Erster Akt - Die Zauberflöte.
____________________________________________________________

Image

jo50
Messages : 599
Enregistré le : 25 févr. 2010 14:12
Localisation : marigny 50

Re: Probleme de reglage avec OR

Messagepar jo50 » 18 févr. 2018 11:42

Bonjour a tous
Hello Vincent moi la nouvelle année a rien changer meme cirque avec le graphisme et pourtant je suis dessus tous les jours
la seul chose qui modifie un peut le graphisme c'est ALT+ENTRE et je ne peut pas faire comme toi retourner en arrière
avec 1703 enfin voila peut etre trouvera tu une solution dans tes recherche part ton savoir parce moi appart bricoler c'est tout!!!
Amicalement
JO

(Merci pour les essais )

jo50
Messages : 599
Enregistré le : 25 févr. 2010 14:12
Localisation : marigny 50

Re: Probleme de reglage avec OR

Messagepar jo50 » 18 mars 2018 16:57

Bonsoir a tous
Juste pour dire que mon problème de graphisme es résolu avec la version ORMG 64bits ( post d'aujourd'hui OR Monogame) mais pas avec la version normal
Vincent si tu a une explication moi j'en ai pas, mais l'image es devenu super comme avant pourvu que ça dur.
Amicalement
JO

Avatar du membre
BB25187
Administrateur
Messages : 15269
Enregistré le : 09 mai 2004 1:07
Localisation : Grenoble
Contact :

Re: Probleme de reglage avec OR

Messagepar BB25187 » 22 mars 2018 12:00

Hello,

Merci pour cette info. C'est bien intéressant. A suivre...

Amicalement
Vincent
"Er ist ein Unmensch, ein Tyrann!" - Tamino - Erster Akt - Die Zauberflöte.
____________________________________________________________

Image


Retourner vers « ORTS: Aide et recherche »