Page 1 sur 1

Aux vaporistes : bug X4013

Posté : 07 avr. 2018 20:45
par bjpaul
Bonsoir les ami(e)s !
Juste pour signaler à ceux qui, comme moi, effectuent la mise à jour régulière d'OR via les versions "tests" en gros hebdomadaires, et qui, en plus, font usage de locos à vapeur (Bon, hé, ho, me dites pas que je suis tout seul !! (. ) que la version X4013 sortie aujourd'hui comporte un bug quant à la consommation d'eau, probablement parce que l'auteur de la modif a confondu les livres (lbs) et les kg (donc, les litres d'eau, du moins à 25°C et sous 1013 mbar). Ca fait des mois que nos amis anglo-saxons se battent autour de la consommation de vapeur liée à l'usage des éjecteurs à vide (37 modifs, je crois, en deux mois...), ce dont les ptits français et les européens se contrefoutent complètement (nous, on freine par surpression...), et donc, à force de bidouiller, puis de re-bidouiller, on finit par oublier qu'il existe un système d'unités dit international dans lequel "livre" signifie "bouquin" en argot français...
Bon, c'est plutôt rigolo, comme erreur : avec une 241 P en furie, on fait deux aller-retour Paris-Strasbourg sans être à sec de flotte !! /nb
La version de la semaine passée (X4101) est, elle, tout à fait correcte.
Signalé sur Elvastower, où je parie ma liquette contre un verre de bière qu'on va me dire que non, c'est tout bon, que ce sont mes fichiers .eng qui ne sont pas conformes (à quoi, du reste..? Ceux qui en ont déjà vu un modèle académique ont eu du bol, eux !!). N'empêche que pour produire une tonne de vapeur, faut une tonne d'eau !!! /:< Il est probable que ce sera corrigé... plus tard, Elvastower étant connu comme un excellent entraînement à l'art de la miction dans un instrument à cordes (violon, violoncelle...), dans l'espoir d'améliorer sa résonance ! (Ouais, je sais (. , mais depuis le temps, ça fait du bien de se lâcher "gentiment", bien sûr) !!!).
Bon, je remonte dans ma Mountain !
Amitiés,
Jean-Paul

Re: Aux vaporistes : bug X4013

Posté : 07 avr. 2018 20:49
par CM63
bjpaul a écrit : "bouquin" en argot français..

Lui-même issu de l'anglais book (.

Re: Aux vaporistes : bug X4013

Posté : 07 avr. 2018 21:12
par bjpaul
<3< <3< <3<
Je n'oserais dire que tu as eu, sur ce coup là, la vélocité du lièvre !!! (.
Amitiés,
Jean-Paul

Re: Aux vaporistes : bug X4013

Posté : 07 avr. 2018 22:08
par CM63
Ouaip! Même pas eu le temps de dire "je... je l'aurai un jour" :9:

Re: Aux vaporistes : bug X4013

Posté : 07 avr. 2018 22:38
par BB25187
Hello,

Faut tout de même en trimbaler une sacrée couche pour se complaire dans ces systèmes d'unités archaïques... ?+
Et là encore, c'est juste notre hobby. Mais des bourdes de ce type dans la vraie vie, ça arrive aussi, et les conséquences peuvent ne pas être anodines du tout!

A pluche

Re: Aux vaporistes : bug X4013

Posté : 08 avr. 2018 0:25
par bjpaul
Salut Vincent ! (.
Après le moteur Wankel à pistons rotatifs, on vient d'inventer le moteur "Wanker" qui génère de la vapeur d'eau sans eau !!! ;?
Sont quand même costauds, les gourous d'OpenRails !!!
Ils ne manquent pas.. d'énergie, en tout cas !! <3<
Proposition : la loco OR avec deux tenders attelés : le second est vide au départ, et on doit s'arrêter quand il doit être vidangé de l'eau générée lors du trajet !! Ca, c'est du jeu vidéo, non ? ?+
Bien amicalement,
Jean-Paul

Re: Aux vaporistes : bug X4013

Posté : 08 avr. 2018 5:34
par RM77
Bonjour
Faire un plus grand trajet avec une même quantité d'eau est tout a fait possible. Pour cela, il a existé des tenders à condensation. Ils récupéraient la vapeur rejetée et via un condenseur, la retransformait en eau. Ce système permettait de recycler une très grande partie d'eau. Avec ces tenders à condensation, il était possible de parcourir près de 1000km avec 13 mètres cubes d'eau seulement. Une loc allemande dans l'après guerre à circuler en France.
bjpaul a écrit :...Bon, c'est plutôt rigolo, comme erreur : avec une 241 P en furie, on fait deux aller-retour Paris-Strasbourg sans être à sec de flotte !! /nb
Peut-être que ta 241P avait un tel tender...
Es-tu sûr qu'il n'y a pas une nouvelle option "Tender à condensation" dans cette version d'OR ?
A+

Re: Aux vaporistes : bug X4013

Posté : 08 avr. 2018 10:02
par Carlosanit
Bonjour,
x.4105 devrait avoir éliminé le bug.

Cordialement

Carlo

Re: Aux vaporistes : bug X4013

Posté : 08 avr. 2018 11:35
par bjpaul
Bonjour Carlos,
Je viens de tester la X4105, tout est OK !!
Merci beaucoup ! /nb
Bien amicalement,
Jean-Paul

Re: Aux vaporistes : bug X4013

Posté : 08 avr. 2018 11:36
par bjpaul
Pardon, il s'agissait au départ de la X4103... à remplacer par la X4105 ! Ch'suis un peu dyslexique...
Jean-Paul

Re: Aux vaporistes : bug X4013

Posté : 08 avr. 2018 17:25
par BB25187
Hello,

Merci Carlo pour les informations que tu nous livres ici, et pour ton travail dans le simulateur.
On est un peu taquins sur ASW des fois! ?+

Amicalement
Vincent

Re: Aux vaporistes : bug X4013

Posté : 16 avr. 2018 18:46
par StationWhere
bjpaul a écrit :Bonsoir les ami(e)s !
..... et qui, en plus, font usage de locos à vapeur (Bon, hé, ho, me dites pas que je suis tout seul !!
Jean-Paul


Ne crois pas ètre seul. C'est d'ailleurs la seule locomotive qui me retienne dans la simulation/modélisation ferroviaire.
Je constate bien sùr des dysfonctionnements parfois . Mais n'ayant jamais expérimenté et approché la réalité, je suis incapable d'employer les noms corrects pour chacun des éléments qui composent ces machines. Du coup je n'ose rien dire.
Par exemple, je vois maintenant des tas d'anomalies listées dans le log d'OpenRails sur la surface de chauffe (Grate area), paramètre que je n'ai jamais trouvé dans la doc Howto de MSTS.

Pourtant, Il y a pas mal de belles machines en téléchargement sur Elvas Tower. Peut ètre que chez eux aussi, les amoureux de ces belles bètes se cachent.
Enfin.....
bjpaul a écrit :Bonjour Carlos,
Je viens de tester la X4105, tout est OK !!


Merci pour l'info, je vais essayer

Re: Aux vaporistes : bug X4013

Posté : 17 avr. 2018 0:41
par bjpaul
Bonsoir !
La version e cours est la , qui ne présente pas de défauts non plus. De fait, c'était - apparemment - bel et bien un oubli de conversions d'unités... Inévitable avec OR qui n'étend pas nécessairement l'usage d'unités indifférentes à tous ses paramètres : ainsi, en vapeur, les facteurs évolués sont en unités anglo-saxonnes..
Si tu veux des .eng "corrects" de locos - françaises, pour l'essentiel - laisse moi un petit MP, ce sera avec plaisir. Peut-être pas 100 % "conformes", mais j'essaie de coller au mieux aux données de puissance de la "littérature" ferroviaire. ET, de fait, en essayant de coller à de vieux horaires "vapeur", ça semble être correct !
Bien amicalement !
Jean-Paul
PS : quelques locos américaines aussi, mais en petit nombre.

Re: Aux vaporistes : bug X4013

Posté : 17 avr. 2018 0:43
par bjpaul
Mille excuses... Mon VerrNum est parti en congés !!! Je disais que la version "hebdo" en cours, la X4112, ne présente pas le défaut mentionné et s'avère "exacte" pour la consommation d'eau.
Jean-Paul (.

Re: Aux vaporistes : bug X4013

Posté : 17 avr. 2018 11:19
par StationWhere
Bonjour.
bjpaul a écrit :Bonsoir !

Si tu veux des .eng "corrects" de locos - françaises, pour l'essentiel - laisse moi un petit MP, ce sera avec plaisir. Peut-être pas 100 % "conformes", mais j'essaie de coller au mieux aux données de puissance de la "littérature" ferroviaire. ET, de fait, en essayant de coller à de vieux horaires "vapeur", ça semble être correct !
.....

Merci à toi.