TS et windows 10....

Modérateur : Modérateurs

Avatar du membre
Maverick21
Messages : 254
Enregistré le : 11 déc. 2010 15:46
Localisation : Beaune21. La tête en Gare de METZ57

Re: TS et windows 10....

Messagepar Maverick21 » 09 août 2015 23:45

xman a écrit :Bonjour

Pour ceux qui, comme moi, ont une carte ATI, j'ai trouvé une solution sur trainsim.com. Voir message n°16 ici

Je viens de tester et msts s'ouvre, charge les lignes/trains et j'arrive à jouer pour le moment sans erreur. Par contre, attention pour ceux qui sont "tatillons" sur la sécurité de leur PC: le membre qui propose cette solution est sorti de nulle part et n'a visiblement donné aucune information sur son profil (certes c'est son droit mais ça peut paraitre suspect quand on propose un .exe à son 1er message). Ensuite, il ne donne aucune information sur les modifications apportées par son .exe sur l'ordinateur (registre ? dossier msts ? dossier system ? etc). Faudra surveiller dans le temps le comportement du PC au cas où...


Bonsoir XMan,
Merci pour ton post. Effectivement, la chose est à prendre sous toute réserve. On ne sait pas d'où le gars sort son truc.(j'ai parcouru leur forum!!) Un des membres l'a essayé, et, apparemment ça fonctionne.
Mais l'équipe est tout de même un peu sceptique quant aux risques. <2<
**Demain, je chargerai le truc en question, et ferai l'installation sur un de mes clones prévu pour ça, et s'il y a des blèmes, y'aura plus qu'à virer tout, et voilou !! /nb

Bon, je tiendrai l'équipe au courant.
Bonne nuit. :7:
Pluche
J.Claude
"Jean-Claude". Eleveur de PC,de HDD et d'overclocking.
Call sign: F-METZ. Mirabelle Airlines (dans FSX ,-))

Avatar du membre
TERZ24500
Messages : 43
Enregistré le : 25 déc. 2013 13:07
Localisation : Saint-Priest
Contact :

Re: TS et windows 10....

Messagepar TERZ24500 » 09 août 2015 23:58

Maverick21 a écrit :
xman a écrit :Bonjour

Pour ceux qui, comme moi, ont une carte ATI, j'ai trouvé une solution sur trainsim.com. Voir message n°16 ici

Je viens de tester et msts s'ouvre, charge les lignes/trains et j'arrive à jouer pour le moment sans erreur. Par contre, attention pour ceux qui sont "tatillons" sur la sécurité de leur PC: le membre qui propose cette solution est sorti de nulle part et n'a visiblement donné aucune information sur son profil (certes c'est son droit mais ça peut paraitre suspect quand on propose un .exe à son 1er message). Ensuite, il ne donne aucune information sur les modifications apportées par son .exe sur l'ordinateur (registre ? dossier msts ? dossier system ? etc). Faudra surveiller dans le temps le comportement du PC au cas où...


Bonsoir XMan,
Merci pour ton post. Effectivement, la chose est à prendre sous toute réserve. On ne sait pas d'où le gars sort son truc.(j'ai parcouru leur forum!!) Un des membres l'a essayé, et, apparemment ça fonctionne.
Mais l'équipe est tout de même un peu sceptique quant aux risques. <2<
**Demain, je chargerai le truc en question, et ferai l'installation sur un de mes clones prévu pour ça, et s'il y a des blèmes, y'aura plus qu'à virer tout, et voilou !! /nb

Bon, je tiendrai l'équipe au courant.
Bonne nuit. :7:
Pluche
J.Claude


Bonsoir Maverick21 !

Aprés installation le correctif est efficace.
J'ai verifier et passer le correctif sur un logiciel de detection de virus ou autres et il s'avère que le fichier est totallement innofencif.

Je pense faire un Tuto prochainnement pour les membres etant dans ce cas de figure.

Bonne Soirée.

TERZ24500
TERZ24500

Avatar du membre
Maverick21
Messages : 254
Enregistré le : 11 déc. 2010 15:46
Localisation : Beaune21. La tête en Gare de METZ57

Re: TS et windows 10....

Messagepar Maverick21 » 10 août 2015 16:34

TERZ24500 a écrit :
Maverick21 a écrit :
xman a écrit :Bonjour

Pour ceux qui, comme moi, ont une carte ATI, j'ai trouvé une solution sur trainsim.com. Voir message n°16 ici

Je viens de tester et msts s'ouvre, charge les lignes/trains et j'arrive à jouer pour le moment sans erreur. Par contre, attention pour ceux qui sont "tatillons" sur la sécurité de leur PC: le membre qui propose cette solution est sorti de nulle part et n'a visiblement donné aucune information sur son profil (certes c'est son droit mais ça peut paraitre suspect quand on propose un .exe à son 1er message). Ensuite, il ne donne aucune information sur les modifications apportées par son .exe sur l'ordinateur (registre ? dossier msts ? dossier system ? etc). Faudra surveiller dans le temps le comportement du PC au cas où...


Bonsoir XMan,
Merci pour ton post. Effectivement, la chose est à prendre sous toute réserve. On ne sait pas d'où le gars sort son truc.(j'ai parcouru leur forum!!) Un des membres l'a essayé, et, apparemment ça fonctionne.
Mais l'équipe est tout de même un peu sceptique quant aux risques. <2<
**Demain, je chargerai le truc en question, et ferai l'installation sur un de mes clones prévu pour ça, et s'il y a des blèmes, y'aura plus qu'à virer tout, et voilou !! /nb

Bon, je tiendrai l'équipe au courant.
Bonne nuit. :7:
Pluche
J.Claude


Bonsoir Maverick21 !

Aprés installation le correctif est efficace.
J'ai verifier et passer le correctif sur un logiciel de detection de virus ou autres et il s'avère que le fichier est totallement innofencif.

Je pense faire un Tuto prochainnement pour les membres etant dans ce cas de figure.

Bonne Soirée.

TERZ24500


Merci pour ta réponse, je viens de faire un clone de W10 Pro sur un Samsung, et je vais installer le truc en question !! (.
Ensuite j'essaie !!

Si ça explose, j'envoie un post en hurlant "Mayday, mayday" !!! <3<
Plupluche
J.Claude
"Jean-Claude". Eleveur de PC,de HDD et d'overclocking.
Call sign: F-METZ. Mirabelle Airlines (dans FSX ,-))

Avatar du membre
Maverick21
Messages : 254
Enregistré le : 11 déc. 2010 15:46
Localisation : Beaune21. La tête en Gare de METZ57

Re: TS et windows 10....

Messagepar Maverick21 » 10 août 2015 18:59

applaus001 Voila, ça "MARCHE" au poil !!!

J'ai procédé à la manip du Ricain, passé un coup de BitDefender plus mes antimalwares. Ensuite installé le patch. (faut bien lui indiquer le chemin!! (. )

Pour info, j'ai utilisé un clone en cas de pépin, mais comme W10 n'a pas poussé de gueulante, je pense que c'est bon !!
Hé! hé! pourvu que ça dure !!!

Maintenant, attendons que AMD se réveille................ /nb
Voilou,
Plupluche
J.Claude
"Jean-Claude". Eleveur de PC,de HDD et d'overclocking.
Call sign: F-METZ. Mirabelle Airlines (dans FSX ,-))

xman
Messages : 10
Enregistré le : 25 déc. 2011 14:01

Re: TS et windows 10....

Messagepar xman » 10 août 2015 20:11

Bonsoir

Désolé pour le retard TERZ24500, j'ai pas pu te répondre avant que tu ne règles le problème. Moi j'avais mis le fichier dans le dossier racine "train simulator".

Bon sinon tant mieux si vous n'avez pas rencontré de soucis, c'est mon cas aussi.

A+

Avatar du membre
BB25187
Administrateur
Messages : 15232
Enregistré le : 09 mai 2004 1:07
Localisation : Grenoble
Contact :

Re: TS et windows 10... [avis de l'inspecteur des travaux finis]

Messagepar BB25187 » 10 août 2015 20:26

Hello,

Et bien pour ma part, j'ai tenté la manip sur le "mulet": un très modeste netbook avec une version de W7-SP1 32b réinstallée de frais il y a moins de 6 mois, et tenue à jour en permanence. Le tout est identifié comme compatible avec la mise à jour W10 par l'outil de Microsoft. Et là, mon habituelle casquette d'inspecteur des travaux fini a fait son œuvre: échec du passage à W10.
AU départ, tout s'est bien passé, jusqu'au premier démarrage sous W10. Là, équivalent du bug bleu avec message "System Securiry Check Failed". Après avoir recherché sur internet, ce type d'erreur peut provenir:
- De pilotes ou applications incompatibles - Probable (j'ai même une vague idée... )
- D'une corruption des structures de données système (W10 réalisant plus de vérifications d'intégrité que ne le faisait W7 - Possible, quoique le système ayant été fraichement réinstallé, j'y crois moyennement
- D'une vérole (virus, malware et autres saloperies) - Pourquoi pas: les anti-virus et autre "firewall" ne sont pas infaillibles, surtout de nos jours où les menaces sont furtives, polymorphes et mutantes...
Comme pour le moment je n'ai pas envie de me prendre le chou à rechercher le pourquoi du comment d'un message d'erreur trop peu explicite émanant d'un truc supposé fonctionner sans anicroche, le netbook restera donc sous W7-SP1!
Par contre rien à redire: après cet échec, la version antérieure de mon OS a été remise en place automatiquement sans aucun problème ni perte quelconque.

Voilà. Il m'a paru intéressant de partager cette expérience. Ne vous inquiétez pas: trouver le truc qui ne marche pas dans une machinerie apparemment bien huilée, c'est mas spécialité! ?+

A pluche
"Er ist ein Unmensch, ein Tyrann!" - Tamino - Erster Akt - Die Zauberflöte.
____________________________________________________________

Image

Avatar du membre
Maxime
Messages : 757
Enregistré le : 31 oct. 2003 18:57

Re: TS et windows 10....

Messagepar Maxime » 16 août 2015 18:54

Maverick21 a écrit :applaus001 Voila, ça "MARCHE" au poil !!!

J'ai procédé à la manip du Ricain, passé un coup de BitDefender plus mes antimalwares. Ensuite installé le patch. (faut bien lui indiquer le chemin!! (. )

Pour info, j'ai utilisé un clone en cas de pépin, mais comme W10 n'a pas poussé de gueulante, je pense que c'est bon !!
Hé! hé! pourvu que ça dure !!!

Maintenant, attendons que AMD se réveille................ /nb
Voilou,
Plupluche
J.Claude

Salut,
Je confirme, j'ai une carte ATI mobility radeon et MSTS ne se lançait pas mais après avoir suivi le patch comme indiqué ça fonctionne impec sous Windows 10.

Amitiés,
Maxime

Avatar du membre
RM77
Testeur
Messages : 1362
Enregistré le : 03 août 2005 8:19

Re: TS et windows 10....

Messagepar RM77 » 23 août 2015 8:49

Bonjour
septf a écrit :Bonsoir,

Comme indiqué dans d'autres post et sur le net, les cartes ATI et/ou les pilotes ne fonctionnent pas avec MSTS.

Cordialement
Jean-Marc

Peut-être du nouveau, AMD vient de faire une mise à jour de ses drivers. A suivre...
A+
Deux choses sont infinies : l'Univers et la bêtise humaine. Mais, en ce qui concerne l'Univers, je n'en ai pas encore acquis la certitude absolue.
Albert Einstein.


Retourner vers « MSTS: Passage à W10 »