[RESOLU]Msts ne veut pas fonctionner

Modérateur : Modérateurs

Jeannot
Messages : 230
Enregistré le : 31 mars 2010 19:35

[RESOLU]Msts ne veut pas fonctionner

Messagepar Jeannot » 30 août 2017 10:44

Bonjour tout le monde,
Changement de carte mère, de processeur :
Carte mère MSI z170A gaming M9
Processeur I7-7700K LGA 1151
chipset Z170
Windows 10
Réinstallation de MSTS dans un autre répertoire que W 10.
Au lancement de MSTS, rien ne se passe
J'ai essayé toutes les possibilités :
Manquerait-il quelque chose ?
Une bibliothèque ou autre ?
Auriez-vous une piste ?
Merci
Modifié en dernier par Jeannot le 03 sept. 2017 11:08, modifié 1 fois.
Ma config :
Carte vidée : asus GEFORCE GTX 960
Processeur : intel I7-7700K
mémoire : 32,0 GO
Carte mere MSI Z170A gaming M9

septf
Testeur
Messages : 1224
Enregistré le : 04 oct. 2009 18:43
Localisation : Charente
Contact :

Re: Msts ne veut pas fonctionner

Messagepar septf » 30 août 2017 13:21

Bonjour,

Quelle carte graphique as-tu ?
Il n'y a aucun message ?
Cordialement
Jean-Marc

Lin75
Messages : 19
Enregistré le : 27 août 2017 13:21

Re: Msts ne veut pas fonctionner

Messagepar Lin75 » 30 août 2017 13:36

Bonjour,

As-tu vérifier que tous tes drivers sont à jours ?

Jeannot
Messages : 230
Enregistré le : 31 mars 2010 19:35

Re: Msts ne veut pas fonctionner

Messagepar Jeannot » 30 août 2017 20:31

Bonsoir,
Carte graphique Asus GEFORCE GTX 960 ( Je ne l'ai pas changée )
Tous les drivers sont à jour, cette mise à jour a été faite juste après l'installation de ce nouveau matériel.
Rien ne se passe si je clique sur le raccourci !
Si je clique sur le programme dans l'explorateur de fichier, j'ai simplement le petit menu qui s'affiche me demandant :
Si je veux jouer (si je clique dessus : rien)
si je veux dépanner là j'ai la liste
Si je veux changer de pilote graphique !
+=
Ma config :
Carte vidée : asus GEFORCE GTX 960
Processeur : intel I7-7700K
mémoire : 32,0 GO
Carte mere MSI Z170A gaming M9

Avatar du membre
CM63
Messages : 1979
Enregistré le : 13 août 2010 21:48
Localisation : Un peu au large de la faille de Limagne
Contact :

Re: Msts ne veut pas fonctionner

Messagepar CM63 » 30 août 2017 21:00

Si tu fais un click droit sur l'icone, est-ce que tu as accès à l'option "lancer avec le processeur graphique" puis un choix sur soit la carte interne soit la carte Asus Gforce? o
Image

Jeannot
Messages : 230
Enregistré le : 31 mars 2010 19:35

Re: Msts ne veut pas fonctionner

Messagepar Jeannot » 30 août 2017 22:01

CM63 a écrit :Si tu fais un click droit sur l'icone, est-ce que tu as accès à l'option "lancer avec le processeur graphique" puis un choix sur soit la carte interne soit la carte Asus Gforce? o

Bonsoir,
Non je ne vois pas cette option !
(.
Ma config :
Carte vidée : asus GEFORCE GTX 960
Processeur : intel I7-7700K
mémoire : 32,0 GO
Carte mere MSI Z170A gaming M9

septf
Testeur
Messages : 1224
Enregistré le : 04 oct. 2009 18:43
Localisation : Charente
Contact :

Re: Msts ne veut pas fonctionner

Messagepar septf » 31 août 2017 19:02

Bonsoir,

Jeannot a écrit :Si je clique sur le programme dans l'explorateur de fichier, j'ai simplement le petit menu qui s'affiche me demandant :
Si je veux jouer (si je clique dessus : rien)
si je veux dépanner là j'ai la liste
Si je veux changer de pilote graphique !

Tu dois avoir "launcher.exe" et "Train.exe"
Le premier ouvre le menu que tu indiques
Le deuxième ouvre le jeu directement.

Cordialement
Jean-Marc

Lin75
Messages : 19
Enregistré le : 27 août 2017 13:21

Re: Msts ne veut pas fonctionner

Messagepar Lin75 » 31 août 2017 19:03

Bonsoir,

Avez-vous essayer avec l'utilitaire Train Store ou Open Rails ?
Quand j'avais pas mal de lignes, trains et consists mon MSTS était une vraie plaie à démarrer mais avec Train Store c'était du gâteau.

Jeannot
Messages : 230
Enregistré le : 31 mars 2010 19:35

Re: Msts ne veut pas fonctionner

Messagepar Jeannot » 01 sept. 2017 10:54

Bonjour,
Pas de soucis avec OpenRails !
Mais rien ne veut fonctionner pour MSTS !
Si je tente une réparation par Windows il me dit que le programme est obsolète !
=,
Ma config :
Carte vidée : asus GEFORCE GTX 960
Processeur : intel I7-7700K
mémoire : 32,0 GO
Carte mere MSI Z170A gaming M9

septf
Testeur
Messages : 1224
Enregistré le : 04 oct. 2009 18:43
Localisation : Charente
Contact :

Re: Msts ne veut pas fonctionner

Messagepar septf » 01 sept. 2017 17:33

Bonsoir,

Je pense que tu as essayé qu'avec les 6 routes d'origine ou en as-tu installé d'autres ??

Cordialement
Jean-Marc

Jeannot
Messages : 230
Enregistré le : 31 mars 2010 19:35

Re: Msts ne veut pas fonctionner

Messagepar Jeannot » 01 sept. 2017 18:49

Bonjour,
Oui, j'ai testé avec les routes d'origines, sans avoir rien installé d'autres choses !
J'ai également essayé d'installé le patch, mais il n'a pas voulu !
Je viens de tout retirer, nettoyé la base de registre à fond et je vais réinstallé !
Comme il était auparavant installé sur mon Windows 7 qui ne voulait plus fonctionné, je l'ai également viré !
On va bien voir si cette fois cela fonctionne !
Je reviens dès que la nouvelle installation est terminée !
(.
Me voilà de retour, après cette nouvelle installation,le problème reste le même !
Il ne veut rien savoir le bougre !
Je désespère un peu !
(.
21 H 45 :
Un petit message furtif est apparu lorsque j'ai lancé le programme en cliquant sur le programme dans l'explorateur de fichier : Message suivant : " no pilote vidéo "
Bizarre non ?
?,
Ma config :
Carte vidée : asus GEFORCE GTX 960
Processeur : intel I7-7700K
mémoire : 32,0 GO
Carte mere MSI Z170A gaming M9

Lin75
Messages : 19
Enregistré le : 27 août 2017 13:21

Re: Msts ne veut pas fonctionner

Messagepar Lin75 » 01 sept. 2017 21:50

Bonsoir,

Ton petit message m'a donner l'idée d'essayer ce qui suit (sait t'on jamais) :

Dans ton dossier du jeu clique sur "Launcher" :

Image

Tu auras cette petite fenêtre qui apparaîtra :

Image

Pour commencer moi quand je clique sur "Changer le pilote vidéo" j'ai qu'un seul choix possible regarde si toi aussi tu as bien le même :

Image

Ensuite clique sur "Dépannage et coche la case qui concerne la carte vidéo/graphique :

Image

Ça devrait potentiellement régler ton petit souci.

Tiens nous au courant /nb

Jeannot
Messages : 230
Enregistré le : 31 mars 2010 19:35

Re: Msts ne veut pas fonctionner

Messagepar Jeannot » 01 sept. 2017 22:44

Bonsoir et merci,
Cela n'a rien changé, il ne démarre toujours pas !
?,
Ma config :
Carte vidée : asus GEFORCE GTX 960
Processeur : intel I7-7700K
mémoire : 32,0 GO
Carte mere MSI Z170A gaming M9

Lin75
Messages : 19
Enregistré le : 27 août 2017 13:21

Re: Msts ne veut pas fonctionner

Messagepar Lin75 » 02 sept. 2017 2:43

Re,

Et avec Train Store as-tu essayer ?

Cordialement.

Jeannot
Messages : 230
Enregistré le : 31 mars 2010 19:35

Re: Msts ne veut pas fonctionner

Messagepar Jeannot » 02 sept. 2017 15:13

Bonjour,
J'avais oublié de lancer l'update après l'installation !
Quel zouave je fais !
Mais cela ne fonctionnait toujours pas, alors j'ai refais la manipulation citée plus haut concernant la carte graphique et là, miracle, cela fonctionne !
Je vais donc m'atteler à remettre toutes mes lignes en mettant à jour tous les fichiers !
Tsection.dat
Global etc....
j'en passe et des meilleurs !
J'en ai pour un bout de temps !
Si tout se passe bien, je viendrai indiqué que le problème est résolu !
En tous cas, un grand merci pour l'aide apportée
Cordialement
applaus001
Ma config :
Carte vidée : asus GEFORCE GTX 960
Processeur : intel I7-7700K
mémoire : 32,0 GO
Carte mere MSI Z170A gaming M9


Retourner vers « MSTS: Passage à W10 »