Open rail et Windows 10

Modérateur : Modérateurs

THIERRYCC6570
Messages : 150
Enregistré le : 01 sept. 2011 22:35

Open rail et Windows 10

Messagepar THIERRYCC6570 » 19 août 2015 15:34

Bonjour à tous,

Es ce que quelqu'un sait si, Open Rail, fonctionne correctement sous Windows 10, car chez moi, non !!!

S'il fonctionne chez vous, je suis preneur pour la solution.

Bonne après midi à tous.

Thierry

Avatar du membre
fred37
Messages : 478
Enregistré le : 29 sept. 2006 15:29
Localisation : Savigné Sur Lathan (37)
Contact :

Re: Open rail et Windows 10

Messagepar fred37 » 19 août 2015 17:55

Salut,
Open rail fonctionne sous Windows 10, voir :arrow: viewtopic.php?f=6&t=23787

Donne nous des précisions, s'agit il d'une installation neuve ou d'une mise a jour de Windows ?

Merci, d'essayer de ne pas ouvrir 50 fils sur Windows 10, le forum en contient assez...

@+ Fred.

Avatar du membre
BB25187
Administrateur
Messages : 15207
Enregistré le : 09 mai 2004 1:07
Localisation : Grenoble
Contact :

Re: Open rail et Windows 10

Messagepar BB25187 » 19 août 2015 20:48

Hello,

fred37 a écrit :Merci, d'essayer de ne pas ouvrir 50 fils sur Windows 10, le forum en contient assez...


+1! (.
Je pense que je vais créer une sous-section temporaire consacrée à ce sujet (fusionner les sujets ouverts maintenant risque d'aboutir à un truc illisible).

A+
"Er ist ein Unmensch, ein Tyrann!" - Tamino - Erster Akt - Die Zauberflöte.
____________________________________________________________

Image

THIERRYCC6570
Messages : 150
Enregistré le : 01 sept. 2011 22:35

Re: Open rail et Windows 10

Messagepar THIERRYCC6570 » 20 août 2015 0:35

Bonjour a tous,

Tout d'abord , désolé, j'avais pas vu qu'il y avait d'autres fils sur ce sujet, ensuite pour info c'est une mise à niveau de 8.1 a 10 pour Windows,

Ensuite pour ma part, j'ai eu des soucis non seulement sur MSTS et Open rail, en changeant d'ordinateur pour un neuf tournant avec Windows 8.1 ( l'ancien était sur Windows 7).

Je vais regarder attentivement vos réponses, et voir si tout refonctionne normalement, je vous tiendrai au courant.

Bonne journée à tous.

Thierry

THIERRYCC6570
Messages : 150
Enregistré le : 01 sept. 2011 22:35

Re: Open rail et Windows 10

Messagepar THIERRYCC6570 » 20 août 2015 11:42

Bonjour à tous,

Pour vous donner plus de détail, voici ce que me met Open rail lors du chargement d'une activité (exploration route, et activité proprement dite)

Open Rails Activity runner à cessé de fonctionner, et après ce message retour sur le bureau, en cherchant sur les forums visiblement çà serait des fichiers sons qui déclenchent çà, seul problème ce que c'est presque sur tous mon matériel que j'ai , que sa fait cela, que faire ? pour remédier à çà, une mauvaise manip peut déclencher çà? car sur Windows 7 aucun problème de ce genre.

Merci pour votre aide,

Bonne journée à tous

Thierry

Avatar du membre
BB25187
Administrateur
Messages : 15207
Enregistré le : 09 mai 2004 1:07
Localisation : Grenoble
Contact :

Re: Open rail et Windows 10

Messagepar BB25187 » 20 août 2015 19:38

Bonjour,

Peux-tu attacher le fichier de log d'OR à un prochain message? Ça nous aidera peut-être à comprendre (sans garantie)...
Bon courage,

A+
"Er ist ein Unmensch, ein Tyrann!" - Tamino - Erster Akt - Die Zauberflöte.
____________________________________________________________

Image

THIERRYCC6570
Messages : 150
Enregistré le : 01 sept. 2011 22:35

Re: Open rail et Windows 10

Messagepar THIERRYCC6570 » 21 août 2015 14:01

Bonjour à tous,

Bon bah, trouvé le problème, oublié de réinstaller les outils (newroad, xtracks) c'est tous simple, mais fallait savoir.

Tous fonctionne.

Bonne après midi

Thierry


Retourner vers « ORTS: Passage à W10 »