Problème de DevTools

Vous avez un problème avec un utilitaire ? Venez l'exposer ici.

Modérateur : Modérateurs

JLChauvin
Messages : 158
Enregistré le : 17 avr. 2006 19:00
Localisation : La Sauve Majeure

Problème de DevTools

Messagepar JLChauvin » 13 nov. 2007 13:15

Windows XP, ATI Radeon HD 2600 PRO

J'ai enfin réussi à télé charger DevTools, mais Asset Editor ne fonctionne pas: il s'ouvre directement sur 3D Preview Window, et rien de plus, tout les menus latéraux sont vides. Impossible de sortir de 3D Preview Window autrement que par Ctrl+Alt+Suppr...

Avatar du membre
Chris80
Administrateur
Messages : 1604
Enregistré le : 01 avr. 2006 16:49
Localisation : Jambes (Namur), Belgique

Messagepar Chris80 » 13 nov. 2007 15:44

Bonjour,

Pareil pour moi. Un bug de plus sans doute...

JLChauvin
Messages : 158
Enregistré le : 17 avr. 2006 19:00
Localisation : La Sauve Majeure

Messagepar JLChauvin » 13 nov. 2007 15:55

Asset Editor semble ne pas fonctionner en mode plein écran.
Donc il faut d'abord lancer Rail Simulator et choisir dans les options le mode fenetré (décocher la case full screen)
Quitter Rail Sim et lancer Asset Editor.
Attention, sur mon ordi seule la resolution 1024x768 passe le test.

nicober
Modérateur
Messages : 2200
Enregistré le : 21 févr. 2004 22:36
Localisation : Québec (Qc) Canada
Contact :

Messagepar nicober » 13 nov. 2007 17:37

Bonjour

Et bien! Cela promet :/

N'était-ce pas l'outil tant promis qui allait tout solutionner :8:

Tchao!
Nicober

«La Terre n’appartient pas à l’Homme, c’est l’Homme qui appartient à la Terre.»
[ Sitting Bull ]

Avatar du membre
decine
Messages : 77
Enregistré le : 09 nov. 2007 12:19
Localisation : salon de provence

Messagepar decine » 13 nov. 2007 20:33

Bonsoir,

J'ai chargé hier au soir mais non encore testé.

Compte tenu de ce que j'ai vu jusqu'à présent du travail de KUJU, puis-je suggérer :

1 - Avant de lancer RS, fermer toutes les liaisons externes genre réseau, wifi, bluemachin..

2 - Désactiver Anti-virus et Fire Wall

3 - Passer en mode fenêtre, ouvrir KRS et ensuite les outils... j'ai parcouru très très vite la doc....... Je pense que le mode multi fenètres et multi écrans est naturel chez les développeurs..... mais n'en suis pas certain

4 - si possible désactiver toutes les taches de fonds inutiles..... ça ira déjà mieux pour ce qui ressemble à des bug ! Eventuellement passer en priorité "haute"

Bon je ne suis sur de rien, mais on ne sait jamais.....

Votre expérience est intéressante, merci d'en faire part..... je me lance après demain dans la chose !

Bonne soirée
Decine

JLChauvin
Messages : 158
Enregistré le : 17 avr. 2006 19:00
Localisation : La Sauve Majeure

Re: Problème de DevTools

Messagepar JLChauvin » 13 nov. 2007 21:41

BB25187 a écrit :Hello,

JLChauvin a écrit :Windows XP, ATI Radeon HD 2600 PRO
J'ai enfin réussi à télé charger DevTools, mais Asset Editor ne fonctionne pas: il s'ouvre directement sur 3D Preview Window, et rien de plus, tout les menus latéraux sont vides. Impossible de sortir de 3D Preview Window autrement que par Ctrl+Alt+Suppr...


Soit le bienvenu sur le forum!
Je me permets cependant d'intervenir dans la conversation pour signaler qu'ici, nous apprécions que les messages commencent par un petit bonjour, et se terminent par un formule de revoyure!
Merci par avance pour ton aide.
Bon courage avec les nouveaux outils!

A+ (.


Bonjour,
Désolé, je ne le ferais plus...
A bientôt
JLC

Avatar du membre
wedge
Messages : 181
Enregistré le : 30 juil. 2005 12:04
Contact :

Messagepar wedge » 14 nov. 2007 15:19

Salut.

Je pense après un oeil rapide au contenu de la doc est surtout de la signalisation que tout est très ouvert, ce qui devrait permettre énormément de choses. Certains ont même remarqué dans la doc la présence d'une option "super elevation" dans la création de schéma de voie qui serait pour prendre en compte le devers.

Après evidement j'ai pas de quoi tester en détail mais vu la taille de la doc (plus de 300 pages) je pense que les possibilités en modifications sont assez énormes. D'aileurs programmer la signalisation y compris les systèmes voies/cabines doit être possible et la encore très peu limité. Il va falloir prendre le temps de maitriser les outils simplement :)

Avatar du membre
decine
Messages : 77
Enregistré le : 09 nov. 2007 12:19
Localisation : salon de provence

Messagepar decine » 16 nov. 2007 1:15

Bonsoir à tous,

Comme prévu je me suis lancé dans la chose...

Tout baigne ! Je viens de créer des AI et de faire la course avec ! Et de lancer 3 trains en même temps !

Les outils de DEV sont puissants et méritent une bonne lecture. Donc l'assimilation sera de l'ordre de qq semaines.

Je maitrise totalement les bin et xml...

Pour les septiques, moi je trouve ce simu GENIAL !

Les bugs..... je n'en ai pas.... ou si bon d'accord... plantage gigantesque lorsque les voies/aiguilles ne sont pas propres ou que le train passe à rebrousse poil... Kuju aurait pu brancher la sortie sur la scène de déraillement (.

Bon voilà que dire de plus : Ma config acheté chez Aldi 990€ il y a ..... 4ans MSI P4 2,6 Radeon 9600TX 128 Mo AGP 8x, 1 Go ram, 2 HD......et une petite prépa type F1 dans la base de registre et les services....sous XP SP1, pas de réseau ouvert, ni wifi, ni bluet, ni usb, et priorité à haute pour RS. Je vais être honnête toutes les ombres sont à curseur mini..... là je peux pas !

Conclusion : KRS est génial !

A bientôt
decine

Avatar du membre
decine
Messages : 77
Enregistré le : 09 nov. 2007 12:19
Localisation : salon de provence

Messagepar decine » 30 janv. 2008 15:37

I, je viens de relire ce que j'écrivais le 16 novembre....... je suis toujours OK le 29 janvier 2008...... j'insiste lisez et relisez les textes français (et GB, pourquoi pas!) et pratiquez ! La solution est dans l'énoncé !

Je viens de m'en apercevoir pour qq manip d'aiguillages dans un scénario !

En d'autres mots, réfléchissez avant d'agir ! Et posez-vous systématiquement la question : Où me suis-je planté ? Si d'aventure le jeu ne tourne pas rond !

Les bugs ? Oui il y en a qq uns ! Mais bon, on fait avec !

J'ai pris plus de migraines avec mes erreurs qu'avec les bugs !

A+
Decine

PS : J'invite BB25187 à fréquenter les forum anglo-saxon......pour compléter son apport à l'évolution de KRS et j'espère que JLChauvin passe de temps en temps regarger ici........
Everything old is new again ! Dave Shea.

Avatar du membre
Ivan
Messages : 41
Enregistré le : 06 nov. 2006 17:23
Localisation : Bruxelles
Contact :

Messagepar Ivan » 30 janv. 2008 16:29

Bonjour à tous,

Enfin quelqu'un d'enthousiaste!

Merci decine, tu nous changes des "pfff, c'est pas comme msts, c'est donc de la m..." Continue, moi aussi j'aime beaucoup ce simulateur!


Retourner vers « RW/RS/TS20XX: Les utilitaires »