Enorme probleme avec xtracks

Vous avez un problème avec Xtracks, Ytracks ou autres, venez l'exposer ici.

Modérateur : Modérateurs

gign
Messages : 37
Enregistré le : 10 avr. 2009 19:39

Enorme probleme avec xtracks

Messagepar gign » 02 août 2009 17:19

Boujours a tous voila j'ai un énorme soucis avec xtracks je ne peux plus l'instalé je l'avait instalé une fois pourtant et il a marché et la en voulant le ré instalé il ne veu plus il me marque un message d'erreur le voila c'est error c:\Users\tib\AppData\Local\Temp\SETUP_35082\00001#_xtrack.log file not found correct the problem and run setup once again s'il vous plait aidez moi car ducoup je ne peux plus utilisé la lgv med merci

Avatar du membre
bruletrain
Messages : 816
Enregistré le : 01 mai 2008 14:28
Localisation : Mons Royaume de Belgique

Re: Enorme probleme avec xtracks

Messagepar bruletrain » 02 août 2009 18:45

bonsoir,
c'est que la désinstallation automatique n'a pas fonctioné ( probleme fréquent) , tu doit dés lors supprimer manuelement
donc
ouvrir ton dossier train simulator, regarde au milieu des fichiers jaune "global, trains ..etc" il y a un fichier "MSTSBIN_BACKUP" il faut le supprimer , ensuite relancer ton ordinateur et tu pourra réinstaller le bin patch
amitiés
fred mons belgique
qui n'avance pas recule....

gign
Messages : 37
Enregistré le : 10 avr. 2009 19:39

Re: Enorme probleme avec xtracks

Messagepar gign » 02 août 2009 19:23

super merci a toi

gign
Messages : 37
Enregistré le : 10 avr. 2009 19:39

Re: Enorme probleme avec xtracks

Messagepar gign » 02 août 2009 20:51

En faite je me suis rendu compte que j'avais supprimé le dossier ducoup je ne retrouve pas le fichier que doit-je faire car j'ai réinstalé le nouveau faut il que je fasse une manipulation avec le pc? merci de votre aide


Retourner vers « MSTS: Xtracks-Ytracks-Ztracks »