problème avec Xtracks

Vous avez un problème avec Xtracks, Ytracks ou autres, venez l'exposer ici.

Modérateur : Modérateurs

pataplumes
Messages : 2
Enregistré le : 05 nov. 2011 9:28

problème avec Xtracks

Messagepar pataplumes » 05 nov. 2011 19:36

Bonsoir à tous.
voilà en installant mes routes n'importe lesquelles j'ai des problèmes: le jeu s'installe et voilà les messages d'erreur:
échec de l'ouverture des textures
échec de l'initialisation du monde du train.
J'ai installé le Xtarcks 3.20
et newroads 4.
D'après mon fils qui est fan de train simulator , dit que ce serait possible que ce soit le Xtracks.
Je vous remercie.
Amicalement, Phil.

Avatar du membre
XylonAkau
Messages : 1936
Enregistré le : 24 juil. 2010 8:49
Localisation : Taputapuatea (ISLV)
Contact :

Re: problème avec Xtracks

Messagepar XylonAkau » 05 nov. 2011 20:38

_ Ia ora na.
_ 1) erreurs de textures :
a) avez-vous testé la ligne avec Route Riter (qui détecte et souvent corrige lui-même ce genre d'erreurs) ?
b) la ligne contient-elle un fichier Install.bat (ou Installme.bat) ? si oui, l'avez-vous lancé et les fichiers à copier ont-ils été effectivement mis en place ?
c) autrement, il faudrait disposer de plus de précisions : quels fichiers sont réclamés ? ; pour XTracks ou NewRoads, quand on les installe, on ajoute seulement des fichiers d'objet (dans le répertoire \Global\Shapes) ; leurs textures sont normalement placées par les créateurs de la ligne avec les autres, dans le répertoire \Textures de la ligne ; il peut cependant y avoir eu un oubli ;
_ 2) échec de l'initialisation du monde du train :
_ Vous pouvez consulter, sur le site msts.steam4me.net, sous l'onglet Error Messages, la section
Error Message - Train World Initialization Failed ; Yuri Sos en donne trois causes possibles.
_ Bonnes recherches.


Retourner vers « MSTS: Xtracks-Ytracks-Ztracks »