Pb Convoi - Shapeviewer [Résolu]

Vous avez un problème avec Convoi, venez l'exposer ici.

Modérateur : Modérateurs

j2s
Messages : 68
Enregistré le : 28 juin 2007 16:56
Localisation : Strasbourg

Pb Convoi - Shapeviewer [Résolu]

Messagepar j2s » 06 août 2013 19:02

Bonjour

J'utilise régulièrement Convoi, et lorsqu'il n'existe pas de vignette pour certain matériels, je fais un clic droit sur l'eng ou le wag concerné et j'ai un aperçu de la loco ou du matériel remorqué par le biais de Shape Viewer (semble-t-il).

Cà, c'était le cas jusqu'à ce que j'installe la dernière version de Route Riter.

Depuis, j'ai beau désinstaller et réinstaller Convoi ainsi que Shape Viewer, avec un clic droit seule l'image par défaut (fond bleuté avec wagon Evian) apparait. Le descriptif du matériel moteur apparait néammoins.

Auriez-vous une solution ?

J'ajoute que je sais créer des vignettes avec l'application adéquate, mais cela ne résoud pas mon problème.

Merci pour votre aide.

Jacques

j2s
Messages : 68
Enregistré le : 28 juin 2007 16:56
Localisation : Strasbourg

Re: Pb Convoi - Shapeviewer [Résolu]

Messagepar j2s » 14 août 2013 17:59

Bonjour

Mon problème est résolu.

Comme pour le programme Vignette, il suffisait de remplacer la dernière version de Trainlib.ocx par une version précédente.

Jacques

Avatar du membre
XylonAkau
Messages : 1936
Enregistré le : 24 juil. 2010 8:49
Localisation : Taputapuatea (ISLV)
Contact :

Re: Pb Convoi - Shapeviewer [Résolu]

Messagepar XylonAkau » 14 août 2013 18:32

___Ia ora na.
___C'est une bonne chose que tu aies pu résoudre ce problème : les questions de version, d'enregistrement ou de place d'ocx ou de dll sont souvent délicates. Merci d'en avoir partagé la solution.
___Bonne soirée à toi et à tous.


Retourner vers « MSTS: Convoi »