Erreur 339 avec Convoi et un nul en informatique!!! [RESOLU]

Vous avez un problème avec Convoi, venez l'exposer ici.

Modérateur : Modérateurs

christiang
Messages : 39
Enregistré le : 04 janv. 2010 16:38

Erreur 339 avec Convoi et un nul en informatique!!! [RESOLU]

Messagepar christiang » 17 mars 2016 15:33

Bonjour à toutes et à tous,
Je rencontre le même pb que "terz24500" à savoir le même message d'erreur venant de convoi sous w10.
Heureusement l'édition des consists n'est pas concerné.
La solution a été donnée par Ardenne. MAIS (et ce n'est pas une critique) avec un style lapidaire que seule les initiés informatiques
peuvent utiliser sans problème.(par exemple le contenu du dossier "wipefile" doit-il être totalement mis dans le dossier
system32)???
Chez moi,
1-w10 donne 2 répertoires:
11-system32
12-system64
2-chez moi seul system64 a le fichier MSCOMCTL.OCX.
3-en conséquence faut-il installer MSCOMCTL.OCX dans le system32
4-cette nouvelle installation ne va-t-elle pas perturber le fonctionnement de mon ordi.
5-lorsque je clique droit sur invite de commandes cela donne la boite de dialogue à fond noire avec écrit:C:/users/Christian>
6-lorsque je clique droit sur invite de commandes (admin) cela donne :C:/WINDOWS/sytem32>
Que faire...que choisir entre les deux???
Une fois choisie, que faut-il faire,..que faut-il écrire..quels sont les signes à ajouter (ponctuation et autres signes indispensables au dialogue informatique)...quand faut-il aller à la ligne...Comment enregistrer???
Tout à fait conscient de ma nullité (qui doit en faire sourire plus d'un), pouvez vous avoir la patience et la gentillesse de vous penchez sur mes petites angoisses informatiques.
Avec tous mes remerciements anticipés.
Christiang.

Avatar du membre
tgvbreizh
Modérateur
Messages : 2592
Enregistré le : 15 nov. 2004 19:54
Contact :

Re: Erreur 339 avec Convoi et un nul en informatique!!!

Messagepar tgvbreizh » 21 mars 2016 21:00

christiang a écrit :Bonjour à toutes et à tous,
Je rencontre le même pb que "terz24500" à savoir le même message d'erreur venant de convoi sous w10.
Heureusement l'édition des consists n'est pas concerné.
La solution a été donnée par Ardenne. MAIS (et ce n'est pas une critique) avec un style lapidaire que seule les initiés informatiques
peuvent utiliser sans problème.(par exemple le contenu du dossier "wipefile" doit-il être totalement mis dans le dossier
system32)???
Chez moi,
1-w10 donne 2 répertoires:
11-system32
12-system64
2-chez moi seul system64 a le fichier MSCOMCTL.OCX.
3-en conséquence faut-il installer MSCOMCTL.OCX dans le system32
4-cette nouvelle installation ne va-t-elle pas perturber le fonctionnement de mon ordi.
5-lorsque je clique droit sur invite de commandes cela donne la boite de dialogue à fond noire avec écrit:C:/users/Christian>
6-lorsque je clique droit sur invite de commandes (admin) cela donne :C:/WINDOWS/sytem32>
Que faire...que choisir entre les deux???
Une fois choisie, que faut-il faire,..que faut-il écrire..quels sont les signes à ajouter (ponctuation et autres signes indispensables au dialogue informatique)...quand faut-il aller à la ligne...Comment enregistrer???
Tout à fait conscient de ma nullité (qui doit en faire sourire plus d'un), pouvez vous avoir la patience et la gentillesse de vous penchez sur mes petites angoisses informatiques.
Avec tous mes remerciements anticipés.
Christiang.

bonsoir chers amis
je suis aussi dans le meme cas et je ne m' en sors pas ...
Membre de l apsfi et modérateur rubrique activité sur asw et membre des compagnons du rail

http://compagnonsdurail.wix.com/creations
créateur de la BZH1985 et de Brest /Rennes
Image
Image
breizhamicalement

Avatar du membre
ardennes
Administrateur
Messages : 3653
Enregistré le : 23 févr. 2004 20:35

Re: Erreur 339 avec Convoi et un nul en informatique!!!

Messagepar ardennes » 21 mars 2016 21:37

Bonsoir,

On répépépéte tout depuis le début :

Un composant est mal installé.
Essaie ceci :

voici un lien pour telecharger le fichier mscomctl.ocx
http://www.commentcamarche.net/download ... 0-wipefile

apres extraire le fichier dans \windows\system32

appuyer sur demarrer puis executer

regsvr32 mscomctl.ocx

et c'est parti

Tu dois bien sûr avoir les droits d'administrateur pour pouvoir faire ceci sur ton PC


Version windows 10 :
-Mettez le fichier dans C:/Windows/System 32
ou dans C:/Windows/SysWOW64/ ( encore plus mieux ! )
( à la dernière installation, c'est là qu'il me l'a mis !)

Sinon, pour utiliser la commande :
regsvr32 mscomctl.ocx

Il faut cliquer sur la "fenêtre" où il y a tous vos programmes.
Cliquer sur "toutes les applications".
Chercher "Systeme Windows"
Cliquer sur "Exécuter"
et là , copier-coller ou recopier regsvr32 mscomctl.ocx

Si çà vous ne savez pas faire, va falloir que je passe aux petits dessins ...... ?+

Amicalement

PS : si vous collez simplement ce fichier dans SysWOW64 et que vous redémarrez ensuite votre machine PC, çà devrait le faire ......
Ardennes

" Je ne pense pas plus qu'un autre, seulement je ne laisse rien perdre.... "

christiang
Messages : 39
Enregistré le : 04 janv. 2010 16:38

Re: Erreur 339 avec Convoi et un nul en informatique!!!

Messagepar christiang » 22 mars 2016 15:51

Bonjour à toutes et à tous,
Merci tgvbreizh...enfin je ne suis plus seul.
Ardenne, merci mille fois pour ta patience mais.....cela ne marche toujours pas et il est évident que je dois faire une mauvaise manip!
Le lien que tu nous donnes fait télécharger un dossier appelé "wipefile". J'ai dézippé ce dossier dans un dossier provisoire sur le bureau: cela donne 6 éléments:
-Language.........dossier de fichiers
-GaijinLic.dll....extension de l'application
-WipeFile.........fichierHTML compilé
-WipeFile.........Application
-WipeFile.........Parametres de configuration
-www.gaijin.at....raccourci internet

Je ne vois pas le fichier MSCOMCTL.OCX !!!!!
J'ai donc fait les manips suivantes:
1/-j'ai mis tous les éléments dézippés de "wipefile dans system32.
2/_j'ai recopier regsvr32 mscomctl.ocx dans exécute.
Réponse de l'ordi:
"échec du chargement du module"mscomctl.ox" Vérifiez que le fichier binaire est socké à l'emplacement désigné par le chemin d'accès spécifié ou déboguez-le pour
rechercher d'éventuels problème de fichiers .DLL binaires ou dépendants." Le module spécifié est introuvable.
Ayant trouvé sur le net un fichier "mscomctl.ocx" je l'ai ajouté dans system32. (Donc dans mon system32 il y avait: les éléments de wipefile + un fichier mscomctl.ocx).
Réponse de l'ordi:
Le module "mscomctl.ocx" peut ne pas être compatible avec la version de windows que vous exécutez. Vérifiez que le module est compatible avec une version x86(32bits) ou x64(64bits) de regsvr32.exe.
Ayant un fichier "mscomctl.ocx" dans le system64 je l'ai copier et collé dans le system32.......même réponse de l'ordi.
Voila ou j'en suis.....j'ai tout viré et remis comme avant.
Ardenne surtout pas de dessin; je me met à ta place et ne t'en voudrais JAMAIS si ta patience rend l'âme.
D'avance mille fois merci.
PS.
Une question à TERZ24500:
Comment à-tu fait pour réussir la manip avec les éléments donnés par Ardenne!!!
Amicalement à tous et particulièrement à Ardenne.
Christiang.

septf
Testeur
Messages : 1198
Enregistré le : 04 oct. 2009 18:43
Localisation : Charente
Contact :

Re: Erreur 339 avec Convoi et un nul en informatique!!!

Messagepar septf » 22 mars 2016 16:06

Bonjour,

Je sais que cela ne va pas résoudre ton problème, je suis sous win10 64 bits et "MSCOMCTL.OCX" se trouve, chez moi, dans "c:\Windows\SysWOW64" il fait 1.02 Mo et date du 01/04/2014
Convoi fonctionne parfaitement

Cordialement
Jean-Marc

Avatar du membre
ardennes
Administrateur
Messages : 3653
Enregistré le : 23 févr. 2004 20:35

Re: Erreur 339 avec Convoi et un nul en informatique!!!

Messagepar ardennes » 22 mars 2016 21:39

Bonsoir,

Voici le fichier
MSCOMCTL.zip


Mets le dans C:\Windows\SysWOW64

Amitiés
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Ardennes

" Je ne pense pas plus qu'un autre, seulement je ne laisse rien perdre.... "

christiang
Messages : 39
Enregistré le : 04 janv. 2010 16:38

Re: Erreur 339 avec Convoi et un nul en informatique!!!

Messagepar christiang » 24 mars 2016 14:45

Bonjour Ardenne, Bonjour à tous,
Merci infiniment Ardenne pour ta patience et ton fichier.
J'ai donc mis ce dernier dans C:\Windows\SysWOW64 puis exécuter regsvr32 mscomctl.ocx
réponse de l'ordi:
"échec du chargement du module"mscomctl.ox" Vérifiez que le fichier binaire est socké à l'emplacement désigné par le chemin d'accès spécifié ou déboguez-le pour
rechercher d'éventuels problème de fichiers .DLL binaires ou dépendants." Le module spécifié est introuvable.
Convoi ne marche toujours pas (sauf pour faire les consists...mais pas les ouvrir).
Faut-il passer par les invites de commandes?...d'autres manips sont-elles à faire?
Mon "mscomctl.ox" d'origine fait 1.03 du 20/01/2016, le tient 1.02
Je pense donc que mon w10 dysfonctionne...il est pourtant installé d'origine par le fabriquant!!!
Encore merci.
Amicalement.
Christiang.

Avatar du membre
tgvbreizh
Modérateur
Messages : 2592
Enregistré le : 15 nov. 2004 19:54
Contact :

Re: Erreur 339 avec Convoi et un nul en informatique!!!

Messagepar tgvbreizh » 24 mars 2016 14:50

Bonjour
Alors j'ai enfin réussi à résoudre le problème quand Ardennes a mentionné l'invite de commandes avec administrateur
En fait sur Windows 10 quand on clique droit sur le carré Windows une liste d'opération s'affiche
Il faut choisir invite commande admin et écrire le regsvr32 mscomctl32.ocx
Et touche entrée et paf !
Enregistre
J'ai relancé convoi et miracle tout marche ....
Pfffff
Membre de l apsfi et modérateur rubrique activité sur asw et membre des compagnons du rail

http://compagnonsdurail.wix.com/creations
créateur de la BZH1985 et de Brest /Rennes
Image
Image
breizhamicalement

Avatar du membre
nounours1952
Expert
Messages : 4209
Enregistré le : 30 nov. 2007 22:18
Localisation : LFSB
Contact :

Re: Erreur 339 avec Convoi et un nul en informatique!!!

Messagepar nounours1952 » 24 mars 2016 19:55

Hello,

ben oui, W10 est plein de nouveautés et il y a des actions qu'on ne peut deviner de manière "interactive". Plus que jamais Google est notre allié !

Ami Calmant
L'homme ne se construit qu'en poursuivant ce qui le dépasse. (André Malraux)

christiang
Messages : 39
Enregistré le : 04 janv. 2010 16:38

Re: Erreur 339 avec Convoi et un nul en informatique!!!

Messagepar christiang » 25 mars 2016 3:54

Bonjour à tous,
L'aventure continue..!
Bien content pour toi tgvbreizh mais chez moi, cela ne marche pas.
Voici mes manips:
1/
11-fichier d'Ardenne dans sysrem64
12_commandes admin écriture de regsvr32 mscomctl32.ocx
13-réponse de l'ordi..https://www.dropbox.com/s/noufwwc7x7zgd9s/Capture%20d%E2%80%99%C3%A9cran%20%284%29.jpg?dl=0
2/
21-je retire le fichier de system64 et le met dans system 32
22-commandes...!
23-réponse identique au 1er cas par l'ordi.
3/
31-fichiers dans system32 ET system64
32-commandes...!
33-réponse identique au 1er cas par l'ordi.
Voila ou j'en suis.
PS:
Comment changer de ligne dans la fenêtre noire, de l'invite de commande, sans faire apparaitre le texte de la ligne précédente?
Merci de votre infinie patience!!!
Amicalement à tous.
Christiang.

Gérard
Messages : 419
Enregistré le : 05 mars 2011 23:50
Localisation : Tsukuba-shi Préfecture d'Ibaraki JAPON

Re: Erreur 339 avec Convoi et un nul en informatique!!!

Messagepar Gérard » 25 mars 2016 11:05

Bonsoir à tous,
Bonsoir christiang,

Notre administrateur Ardenne t'a donné toutes les explications, je vais avec son autorisation compléter son intervention,

- Tu a déjà télécharger ce dossier donc il n'y a pas besoin d'y revenir.

- Tu ouvre l'archive dans C:/Windows/SysWow64/

- Tu ouvre en administrateur ton invite de commande

1) lorsque c'est ouvert derrière le tiret tu écris -----------> C:\Windows\SysWOW64C:\Windows\SysWOW64 et tu appuie sur entrée, si tu n'a pas fait de faute tu a à nouveau ton tiret à la ligne suivante.

2) Derrière ce tiret tu écris ---------------> regsvr32 mscometl.ocx et tu appuie sur entrée, ( ou ton invite de commande se ferme ou elle te dis que ton enregistrement est ok ou ton tiret se trouve sur la ligne suivante ) tu ferme et tu redémarre ton ordinateur. ( Après une ouverture de l'invite de commande il faut mieux redémarrer son ordinateur )

ATTENTION : tu dois écrire ses 2 ligne en respectant les majuscules, les minuscules et les espaces, pour les espaces tu en a 1 seul dans la 2 lignes.
Pas difficile, si tu ne respecte pas, ça ne marche pas.

Bon dépannage et bonne soirée.

Cordialement Gérard.

christiang
Messages : 39
Enregistré le : 04 janv. 2010 16:38

Re:RESOLU: Erreur 339 avec Convoi et un nul en informatique!

Messagepar christiang » 26 mars 2016 3:41

Bonsoir à toutes et à tous
Suite, et heureusement fin de l'aventure "convoi" avec w10...MAIS....pas comme prévu.
1/merci Gérard pour ton mode d'emploi très détaillé mais qui n'a pas marché..chez moi (malgré une écriture minutieuse au microscope de tes libellés....!au bout de dix fois...abandon!!!)
2/suite à de multiples recherches et essais de toutes sortes avec "Saint Google" (bien utile comme le rappel "nounours1952") je suis tombé sur un site qui traitait les erreurs 339 en générale.
3/ ce site donne Pour les versions de type 64-bit la manip suivante (parmi d'autres):
31-Dans la fenêtre noire, copiez : regsvr32 c:\Windows\SysWOW64\comdlg32.ocx .......Puis validez....
32-....Raté!
MAIS Cela m'interpella car le message d'erreur de convoi indiquait l’erreur sur le fichier COMCTL32.OCX.donc j'ai fait:
33_ Dans la fenêtre noire, copiez : regsvr32 c:\Windows\SysWOW64\COMCTL32.OCX
et, là, MIRACLE c'est accepté.
Redémarrage...essai de convoi et TOUT MARCHE...allez comprendre????
MERCI à tous pour votre infinie patience.
Amicalement à tous et à toutes.
Christiang

Avatar du membre
nounours1952
Expert
Messages : 4209
Enregistré le : 30 nov. 2007 22:18
Localisation : LFSB
Contact :

Re: Erreur 339 avec Convoi et un nul en informatique!!!

Messagepar nounours1952 » 26 mars 2016 11:45

Hello, (.
christiang a écrit :suite à de multiples recherches et essais de toutes sortes avec "Saint Google"
Bravo, c'est comme cela que l'on progresse !
christiang a écrit :merci Gérard pour ton mode d'emploi très détaillé mais qui n'a pas marché..chez moi (malgré une écriture minutieuse au microscope de tes libellés....!au bout de dix fois...abandon!!!)
Là, tu n'y es pour rien et je vais te le démontrer :
Gérard a écrit :lorsque c'est ouvert derrière le tiret tu écris ----------->
Gérard a écrit :C:\Windows\SysWOW64C:\Windows\SysWOW64
Il fallait écrire C:\Windows\SysWOW64 (désolé Gérard, ce sont des choses qui arrivent, même aux meilleurs, la preuve (. )

Amicalement
L'homme ne se construit qu'en poursuivant ce qui le dépasse. (André Malraux)

Gérard
Messages : 419
Enregistré le : 05 mars 2011 23:50
Localisation : Tsukuba-shi Préfecture d'Ibaraki JAPON

Re: Erreur 339 avec Convoi et un nul en informatique!!!

Messagepar Gérard » 26 mars 2016 22:12

Bonjour à tous,

Je n'ai pas tout compris, mais le principal c'est que notre ami a su résoudre son problème, en plus tout seul grâce à ses recherches.

nounours1952, comme écris si bien un journal satyrique et " pan sur le bec " et ce n'est pas faute de m'avoir relu forum114 :/

Joyeuses Pâques à tous.

Cordialement Gérard.

206783
Messages : 387
Enregistré le : 26 avr. 2006 17:57
Localisation : Aix en Provence

Re: Erreur 339 avec Convoi et un nul en informatique!!! [RESOLU]

Messagepar 206783 » 03 juin 2016 13:14

Bonjour à tous
Windows 7 me génère le même message résolu avec la recette regsrv... plus forcer la reconnaissance de richx32.ocx avec le même remède précédent.
Merci
Maurice
Maurice


Retourner vers « MSTS: Convoi »