Problème avec l'éditeur de mode de MSTS [Résolu]

Vous avez un problème avec un autre utilitaire, venez l'exposer ici.

Modérateur : Modérateurs

Nénesse
Messages : 337
Enregistré le : 09 sept. 2007 20:29
Localisation : ROMANS SUR ISERE (26)
Contact :

Re: Problème avec l'éditeur de mode de MSTS

Messagepar Nénesse » 11 avr. 2015 10:39

Bonjour,
Windows 8 n'aime pas trop l'éditeur d'outils! Pour ma part, j'utilise avec un autre PC (portable) sous windows 7 pour créer mes activités et j'utilise "CONVOI" pour créer ou modifier mes rames car avec l'éditeur ça plante très souvent.
Une fois que tout est créer, je transfère sur mon autre PC (sous windows 8 et avec grand écran) pour jouer l'activité sous Open Rails.
Les nouvelles versions de windows n'aiment apparemment MSTS.
Cordialement.
Nénesse
Le chemin de fer, une passion qui dure depuis ma plus tendre enfance.
Longue vie au train virtuel!

Avatar du membre
MP89
Messages : 271
Enregistré le : 14 oct. 2009 14:03
Localisation : Moret Veneux Les Sablons
Contact :

Re: Problème avec l'éditeur de mode de MSTS

Messagepar MP89 » 11 avr. 2015 13:51

Bonjour, oui c'est ce que j'ai remarqué. :( C'est dommage.

Bonne journée à vous.

MP89
Voici ma chaîne YouTube coopérative https://www.youtube.com/channel/UC4EJ4Y ... subscriber

Ma page Facebook de la chaîne Youtube: https://www.facebook.com/SNCF1996MSTS/

Avatar du membre
MP89
Messages : 271
Enregistré le : 14 oct. 2009 14:03
Localisation : Moret Veneux Les Sablons
Contact :

Re: Problème avec l'éditeur de mode de MSTS

Messagepar MP89 » 13 avr. 2015 18:27

Bonsoir à vous, je tiens déjà à vous remercie pour toute l'aide que vous m'avez apporté, et je vous annonce que mon problème est résolu. Il fallait juste que je désinstalle MSTS et que je le réinstalle.

Bonne soirée à vous.
Cordialement,
MP89
Voici ma chaîne YouTube coopérative https://www.youtube.com/channel/UC4EJ4Y ... subscriber

Ma page Facebook de la chaîne Youtube: https://www.facebook.com/SNCF1996MSTS/

Avatar du membre
XylonAkau
Messages : 1936
Enregistré le : 24 juil. 2010 8:49
Localisation : Taputapuatea (ISLV)
Contact :

Re: Problème avec l'éditeur de mode de MSTS

Messagepar XylonAkau » 13 avr. 2015 19:18

___Ia ora na.
___C'est une bonne chose que tu aies pu trouver une solution satisfaisante.
___Tu peux donc éditer le tout premier message de ce sujet et ajouter [Résolu] dans le titre.
___Bonne semaine à toi et à tou[te]s.

septf
Testeur
Messages : 1255
Enregistré le : 04 oct. 2009 18:43
Localisation : Charente
Contact :

Re: Problème avec l'éditeur de mode de MSTS [Résolu]

Messagepar septf » 13 avr. 2015 20:23

Bonsoir,

Content pour toi que cela fonctionne. Je vais, peut être, faire comme toi. On verra bien le résultat

Cordialement
Jean-Marc

septf
Testeur
Messages : 1255
Enregistré le : 04 oct. 2009 18:43
Localisation : Charente
Contact :

Re: Problème avec l'éditeur de mode de MSTS [Résolu]

Messagepar septf » 14 avr. 2015 11:17

Bonjour à tous,

J'ai réinstallé MSTS et résultat négatif, la fenêtre se fige et l'éditeur est bloqué. Tant pis

Cordialement
Jean-Marc

Avatar du membre
MP89
Messages : 271
Enregistré le : 14 oct. 2009 14:03
Localisation : Moret Veneux Les Sablons
Contact :

Re: Problème avec l'éditeur de mode de MSTS [Résolu]

Messagepar MP89 » 14 avr. 2015 19:02

Salut à toi Septf, mon problème c'est résolu quand j'ai changé de place MSTS, je m'explique, au début MSTS était placé dans le disque dur D dans le fichier Programme files. J'ai remarqué que dans ce disque, le logiciel se blogue alors je l'ai déplacé dans le disque dur E, car je possède 4 disques durs. Enfin bref, ce que je veux dire, essai de déplacer ton MSTS. :)
Et sur tout, ne le met jamais dans programme file(x86) car j'ai lu quelque part que MSTS marcher très mal étant dans ce dossier.

Bonne fin de journée à toi. Et tiens-nous au courant.

Cordialement,
MP89
Voici ma chaîne YouTube coopérative https://www.youtube.com/channel/UC4EJ4Y ... subscriber

Ma page Facebook de la chaîne Youtube: https://www.facebook.com/SNCF1996MSTS/


Retourner vers « MSTS: Autres utilitaires »