compatible entre eux ?

Forum réservé au simulateur TrainZ.

Modérateur : Modérateurs

Avatar du membre
railspeed
Messages : 1583
Enregistré le : 29 mars 2007 8:00
Contact :

compatible entre eux ?

Messagepar railspeed » 17 juil. 2015 19:51

hello /nb

question pour info trainz2015 est-il compatible avec les creations faites pour les versions antecedentes (2010 , 2012 , etc.. ) ? Que ce soit matériel ou decor ....

merçi pour la réponse à celui qui veut bien se coller et se devouer /nb

amitié ,/

RailSpeed

challange30110
Messages : 188
Enregistré le : 19 août 2011 12:32

Re: compatible entre eux ?

Messagepar challange30110 » 20 juil. 2015 6:04

Amis et Amies de tz 2015 bonjour! et aux autres aussi!

tz 2009 à tz 2015 ils peuvent ètre compatible à 80 pour cent.
Il faut essayer!
Le problème c'est de trouver des cp manquant vu que Auran à fermer des serveurs!
Bonne journée.
challange30110

Avatar du membre
Frisson78
Messages : 317
Enregistré le : 11 nov. 2008 16:38
Localisation : Saint cyr l'école (78)
Contact :

Re: compatible entre eux ?

Messagepar Frisson78 » 05 oct. 2015 21:11

Bonsoir,

Il y a même des assets pour TRS2004 qui sont compatibles avec TANE.
Le jeu lit le build, et accorde une marge (étroite) au fichier 3D et au config, qu'il autorise.

Après, c'est une question de correction des erreurs, dont je décris un certain nombre dans mon tuto.
http://www.trainzfrisson78.com/tuto_erreurs_materiel.zip

Bien amicalement
Jean-louis

retore
Messages : 3625
Enregistré le : 10 nov. 2007 15:20
Localisation : lesigny

Re: compatible entre eux ?

Messagepar retore » 06 oct. 2015 18:56

Bonsoir.
Et merci pour le rappel de ce tuto.
Cordialement michel


Retourner vers « TrainZ »