Problème avec la LGE V4

Vous rencontrez des problèmes, vous recherchez de l'aide ou des informations sur l'usage d'ORTS, ou vous recherchez autre chose que vous n'avez pas trouvé: c'est ici!

Modérateur : Modérateurs

Règles du forum
Pensez à préciser la version d'ORTS que vous utilisez!
Pensez à attacher à votre message le fichier OpenRailsLog.txt qui se trouve sur le bureau de votre PC, en le plaçant dans une archive au format ZIP (le format RAR n'est plus autorisé).
Avatar du membre
cycas
Expert
Messages : 3902
Enregistré le : 12 févr. 2006 17:45
Localisation : Pontivy en Bretagne FRANCE

Re: Problème avec la LGE V4

Messagepar cycas » 10 août 2018 18:26

sm-bonjour
viewtopic.php?f=87&t=11765

Bonjour Sylvain /nb
Je ne me souviens pas si la route une fois installé contient une ou des activités <2<
Vérifies dans la racine du jeu si le dossier "activities" de LGE si il y a quelque chose.
Si ce dossier est vide tu n'a pas effectivement d'engins suceptibles de rouler.
Tu trouveras sur le site ASW des activités : https://www.activitysimulatorworld.net/ ... LGE_V4.htm
ainsi que sur d'autres sites comme actmst :arrow: http://actmsts.com/LGE4/LGE4.htm
Une fois que tu posséderas un certain nombre de loco, voitures et wagons tu peux parcourir en exploration.
Amicalement.
Jean-Claude

Les vérités qu'on aime le moins à apprendre sont celles qu'on a le plus d'intérêt à savoir

Avatar du membre
RM77
Testeur
Messages : 1370
Enregistré le : 03 août 2005 8:19

Re: Problème avec la LGE V4

Messagepar RM77 » 10 août 2018 18:54

Bonjour

L'installation place dans le répertoire "ACTIVITES" une grande quantité d'activités. Pour pouvoir les utiliser, lors de l'installation de la LGEV4, il y a dans le répertoire de la route , deux sous répertoires:
1 - GLOBAL : il contient deux répertoires ( SHAPES et TEXTURES ) à copier dans le répertoire GLOBAL de MSTS. Ces deux répertoires ajoutent des sections de voie et leurs textures manquantes dans la version de base de MSTS.
2 - CONSISTS+TRAINS : Il y a dedans toute une série de "Consist" utilisés par les activités de la route.
Ensuite, il faut partir à la recherche du matériel roulant nécessaire à ces activités.
Pour tout savoir (ou presque) je te conseille la lecture du PK-Editeurs : De la création de lignes et de l’utilisation des éditeurs de PkVintuitkat disponible sur le site ASW dans la rubrique "Les Cours et la documentation", ainsi que les autres cours de cette rubrique.
A+
Deux choses sont infinies : l'Univers et la bêtise humaine. Mais, en ce qui concerne l'Univers, je n'en ai pas encore acquis la certitude absolue.
Albert Einstein.

Avatar du membre
nounours1952
Expert
Messages : 4273
Enregistré le : 30 nov. 2007 22:18
Localisation : LFSB
Contact :

Re: Problème avec la LGE V4

Messagepar nounours1952 » 10 août 2018 21:00

Hello,

on n'est plus dans la résolution du problème de départ.

Bon, m'enfin pourquoi faire simple quand on peut faire compliqué ?

Ami Calmant
L'homme ne se construit qu'en poursuivant ce qui le dépasse. (André Malraux)

Avatar du membre
RM77
Testeur
Messages : 1370
Enregistré le : 03 août 2005 8:19

Re: Problème avec la LGE V4

Messagepar RM77 » 10 août 2018 22:12

Bonsoir Gros Nounours

Il est normal que le problème traité ait maintenant changé. Le bébé a grandi aprés 15 mois sans l'avoir vu. Mais ça reste quand même un autre "Problème avec la LGE V4".
M'enfin, ce nouveau problème de débutant m'a replongé sur la LGE et qu'il serait temps que je me remette dessus. Par suite de l'absence de nouvelle de Michel et la disparition de Bernard, je suis le dernier avec "Ardennes" à avoir participé à la réalisation de la route, à sa signalisation et je me sent une obligation de reprendre cette V4 pour corriger tout ces défauts venant d'un manque de tests avant sa sortie après fusion de la LGE avec Dijon-Paris.
J'envisage éventuellement de rendre la signalisation compatible avec les nouvelles possibilités d'OR. Cette version alors ne serait plus utilisable avec MSTS. La partie décoration changera pas ou peu (hélas) mais certaines parties du plan de voie risquent d'être légèrement modifiées. Avant tout, il faut déboguer complètement la V4.
Daniel (Ardennes) comme vous êtes voisin, as-tu des nouvelles de Michel STP. merci.
Bonne nuit les enfants.

Le marchand de sable
Deux choses sont infinies : l'Univers et la bêtise humaine. Mais, en ce qui concerne l'Univers, je n'en ai pas encore acquis la certitude absolue.
Albert Einstein.

Avatar du membre
nounours1952
Expert
Messages : 4273
Enregistré le : 30 nov. 2007 22:18
Localisation : LFSB
Contact :

Re: Problème avec la LGE V4

Messagepar nounours1952 » 11 août 2018 11:13

Hello,

RM77 a écrit :J'envisage éventuellement de rendre la signalisation compatible avec les nouvelles possibilités d'OR.

En voilà une idée qu'elle est bonne applaus001

Bon courage à toi.

Amicalement
L'homme ne se construit qu'en poursuivant ce qui le dépasse. (André Malraux)

sylvain52
Messages : 6
Enregistré le : 28 juil. 2018 11:13

Re: Problème avec la LGE V4

Messagepar sylvain52 » 11 août 2018 19:25

Bonjour a tous

Que de beau projet. Je découvre de jour en jour je suis petit nouveau lol
Ben vi les activité sélectionner me marque manquant dans les locos etc
J'ai réussi à télécharger des loco wagon etc et je les assemble avec convoi1.5
Étant du coin de culmont chalindrey penser bien que c'est ma ligne fétiche lol dommage que il y ai pas un chalindrey Paris Est dans les deux sens mais je suis cheminot et grands motiver qui sait j evoluerais peut etre surtout j'envisage de faire un simulateur alors...... j'ai du boulot mais motivé

A très vite


Retourner vers « ORTS: Aide et recherche »