Rails et textures manquantes

Vous rencontrez des problèmes, vous recherchez de l'aide ou des informations sur l'usage d'ORTS, ou vous recherchez autre chose que vous n'avez pas trouvé: c'est ici!

Modérateur : Modérateurs

Règles du forum
Pensez à préciser la version d'ORTS que vous utilisez!
Pensez à attacher à votre message le fichier OpenRailsLog.txt qui se trouve sur le bureau de votre PC, en le plaçant dans une archive au format ZIP (le format RAR n'est plus autorisé).
Avatar du membre
nounours1952
Expert
Messages : 4301
Enregistré le : 30 nov. 2007 22:18
Localisation : LFSB
Contact :

Re: Rails et textures manquantes

Messagepar nounours1952 » 02 juin 2018 16:33

Hello,

il y a un truc tout simple à faire. Il suffit de mettre de l'ordre et ça ne prend pas beaucoup de temps :

- installer séparément MSTS et ORTS.

Là, plus de prise de tête lorsque l'installation d'une ligne demande de lancer un installme.bat ou un setup.bat.

Je dis ça, j'dis rien.

Bonne chance.

Ami Calmant

PS : attention à l'aspirine ! Préférer plutôt le paracétamol.
L'homme ne se construit qu'en poursuivant ce qui le dépasse. (André Malraux)

Iris 320
Messages : 7
Enregistré le : 19 mai 2018 2:40
Localisation : Saint-Ghislain

Re: Rails et textures manquantes

Messagepar Iris 320 » 10 juin 2018 16:25

Bonjour!

j'ai fait une réinstallation d' Open Rail sans avoir touché à MSTS.
J'ai réinstallé mon matériel et mes routes... J'ai plus aucun problème : Les fichiers .batch fonctionnent, j'ai toutes les textures et les sons!
Maintenant, j'installe les lignes et le matériel dans les répertoires de MSTS et plus dans ceux d'OR.

En tout cas, merci de votre aide! applaus001 .:


Retourner vers « ORTS: Aide et recherche »