Plantage sur LGSO V2

Vous rencontrez des problèmes, vous recherchez de l'aide ou des informations sur l'usage d'ORTS, ou vous recherchez autre chose que vous n'avez pas trouvé: c'est ici!

Modérateur : Modérateurs

Règles du forum
Pensez à préciser la version d'ORTS que vous utilisez!
Pensez à attacher à votre message le fichier OpenRailsLog.txt qui se trouve sur le bureau de votre PC, en le plaçant dans une archive au format ZIP (le format RAR n'est plus autorisé).
MasterFlo
Messages : 13
Enregistré le : 07 févr. 2018 14:49

Plantage sur LGSO V2

Messagepar MasterFlo » 07 juin 2018 14:16

[Modération BB25187]: Sujet divisé de Travaux LGSO. Fichier de log en fichier joint au message.

Bonjour tlm,
sa ne fonctionne pas chez moi... Je vous joins le log http://www.mediafire.com/file/w1jg98gk0gbq58m/OpenRailsLog.txt
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

MasterFlo
Messages : 13
Enregistré le : 07 févr. 2018 14:49

Re: Plantage sur LGSO V2

Messagepar MasterFlo » 10 juin 2018 10:58

Bonjour,
Personne peut m’aider ???

Cdlt,
Flo_Trains

Avatar du membre
BB25187
Administrateur
Messages : 15289
Enregistré le : 09 mai 2004 1:07
Localisation : Grenoble
Contact :

Re: Plantage sur LGSO V2

Messagepar BB25187 » 10 juin 2018 11:16

Hello,

Ben pour pouvoir t'aider, tu pourrais peut-être nous donner quelques détails en plus du log (merci de l'avoir joint car c'est indispensable). Notamment, le problème que tu observes est-il spécifique à LGSO ou se produit-il sur d'autres lignes? Parce que de ce que je voit dans le log, le plantage intervient dans XNA (la couche graphique Microsoft sur laquelle s'appuie OpenRails).

A pluche
"Er ist ein Unmensch, ein Tyrann!" - Tamino - Erster Akt - Die Zauberflöte.
____________________________________________________________

Image

MasterFlo
Messages : 13
Enregistré le : 07 févr. 2018 14:49

Re: Plantage sur LGSO V2

Messagepar MasterFlo » 11 juin 2018 15:52

Bonjour, merci bcp pour l'aide, quand je charge la ligne LGSO, j'ai un long chargement puis le jeu s'arrete ou plante. Pour info je n'ai pas MSTS mais j'ai reussi a me procurer le GLOBAL ainsi que les routes de bases pour pouvoir profiter du jeu.

Cordialement,
Florian

Avatar du membre
cycas
Expert
Messages : 3932
Enregistré le : 12 févr. 2006 17:45
Localisation : Pontivy en Bretagne FRANCE

Re: Plantage sur LGSO V2

Messagepar cycas » 11 juin 2018 16:56

Bonjour à toutes et tous /nb
MasterFlo a écrit :Pour info je n'ai pas MSTS mais j'ai reussi a me procurer le GLOBAL ainsi que les routes de bases pour pouvoir profiter du jeu.

Donc tu as installé la LGSO dans le dossier ROUTES qui est dans la racine de ORTS.
Le problème peut venir de la version de ton GLOBAL.
Pour être sur de posséder un dossier GLOBAL le plus complet possible je te conseille d'installer le " Global de l'Académie " que tu trouveras à cette adresse : http://www.trains-de-mes-dix-ans.com/ dans Téléchargements et Divers.
Ensuite il faut le mettre à jour avec la dernière version de XTracks et du Tsection.dat : https://www.activitysimulatorworld.net/ ... aires..htm
Amicalement.
Jean-Claude

Les vérités qu'on aime le moins à apprendre sont celles qu'on a le plus d'intérêt à savoir

MasterFlo
Messages : 13
Enregistré le : 07 févr. 2018 14:49

Re: Plantage sur LGSO V2

Messagepar MasterFlo » 11 juin 2018 19:44

Bonjour, tout-ceci est deja fait !

Cdlt

MasterFlo
Messages : 13
Enregistré le : 07 févr. 2018 14:49

Re: Plantage sur LGSO V2

Messagepar MasterFlo » 11 juin 2018 20:08

Je pense avoir trouver le probleme, il me manque les fichiers clear_in.sms et cler_ex.sms

Cdlt

MasterFlo
Messages : 13
Enregistré le : 07 févr. 2018 14:49

Re: Plantage sur LGSO V2

Messagepar MasterFlo » 15 juin 2018 15:52

Bonjour,
Aviez-vous les fichiers que j'ai cité dans mon message précédent ?


Retourner vers « ORTS: Aide et recherche »